locked
Massive mystery slowdown and lockups RRS feed

  • Question

  • Through last Friday everything was running smooth on my self-built WHS 2011 server that has been running for a couple years.  On Monday, I started having inexplicable errors, but only on certain things.  I have always had my company file and hosted it on the server.  Beginning Monday, I couldn't host the file or even access it across the network without massive, almost lockup, timing.  Instead of 30 seconds or so to find, log in, and launch Quickbooks, it was taking like 10-15 minutes for each action.  I found the same thing with the internal WHS 2011 programs (Backup restore, update, repair, etc.).  Everything else works fine.  I have a shipping program running on MSSQL without issue.  I can access everything else (.pdf, .xlsx, .docx, images, videos, etc.) without any speed issue.

    I am losing my mind trying to solve this.  There hasn't been any updates to QB or WHS 2011 between last Friday and Monday.  New updates this week don't solve the problem or seem to make it worse.  The network is fine.  The QB company file is fine; I moved it to a workstation to make every work again.

    What else am I missing?

    Thursday, August 14, 2014 3:35 PM

Answers

  • Hi,

    àOn Monday, I started having inexplicable errors, but only on certain things.

    Would you please let me confirm whether install any other third-party application recently (before this issue occurred)?

    Meanwhile, would you please let me know which drive the Quickbooks installed in? Please check drive if has issue. In addition, please run sfc /scannow command to scan all protected system files.

    Please view log files and check if find more clues. Those may help us to go further analyze.

    How do I View the WHS log files

    If any update, please feel free to let me know.

    Hope this helps.

    Best regards,

    Justin Gu

    • Marked as answer by Justin Gu Monday, August 25, 2014 2:48 PM
    Monday, August 18, 2014 6:13 AM

All replies

  • I have used another one of QB's many fix-it tools, now the component repair tool.  It fixed C++ 2005, 2008, 2010 and .NET 4.5.  Now it is still taking a long time, but less time.  Instead of 10-15 minutes per step to log in, it now "only" takes 3 minutes, when it should take less than 30 seconds.  It seems to run fast enough, but the startup time still scares me that something more serious is going on.
    Thursday, August 14, 2014 4:38 PM
  • Hi,

    àOn Monday, I started having inexplicable errors, but only on certain things.

    Would you please let me confirm whether install any other third-party application recently (before this issue occurred)?

    Meanwhile, would you please let me know which drive the Quickbooks installed in? Please check drive if has issue. In addition, please run sfc /scannow command to scan all protected system files.

    Please view log files and check if find more clues. Those may help us to go further analyze.

    How do I View the WHS log files

    If any update, please feel free to let me know.

    Hope this helps.

    Best regards,

    Justin Gu

    • Marked as answer by Justin Gu Monday, August 25, 2014 2:48 PM
    Monday, August 18, 2014 6:13 AM