none
SDM Store?

    Question

  • We are trying to add a new Windows 7 (64-bit) Workstation node in our Windows Server 2008 R2 HPC Cluster  but we are getting this error "Failed to communicate with remote SDM store. Authentication failed. The server has rejected the client credentials."

    Does anyone knows how to solve it?

    Thanks.
    Friday, April 8, 2011 1:18 PM

All replies

  • Dear Grudiel,

    Some more detailed information is needed.

    1) - how did you install HPC on your Windows 7 Workstation? - What credentials did you use?  How do those credentials relate to the head node? (e.g. Permissions)

    2) - Is the Workstation in the same domain as your head node?

    3)  - What kind of network topology / connection is the Windows 7 workstation using to connect to the head node?  Could there be any firewall issues?

    4) - Could there be any issues related to the Head Node and Workstation Node being within different OU's within the Active Direcotry?  If you do have to move the machine in the OU remember to do gpupdate /f

     

    Mark

     

    Monday, April 11, 2011 4:00 PM
  • Dear Mark,

     

    I have exactly same problem. 2 calc nodes connected to headnode but other one is giving same error message and can't connect to cluster management or job management. I think I have checked everything starting from environment variables and so far haven't found any difference....

     

    I noticed that headnode is not receiving any CPU % usage data either from the problem node.

     

     Edit: also the problem node shows direct network : true as others show false.

     

    Olli


    Saturday, May 21, 2011 8:07 PM
  • Hi Olli,

     

      Can you please provide network configuration information about your head node (output from ipconfig / all) as well as telling us what topology you have selected.  Also can you please check as to what OU the Head Node and Windows 7 node are in.  I've seen cases where group policy enforcement or firewall rules for different OUs have prevented full communication between the head node and the windows 7 workstation node.

     

      thanks,

    Mark

     

    Thursday, May 26, 2011 4:24 PM
  • For a similar problem, here are my network/setup details

     

    The Windows 7 machine is in another domain.

    HPC Pack SP2 Beta Client Utilities were installed.

    Topology used for Cluster is Enterprise.

     

    It is true that there may be a firewall issue, since my desktop (Windows 7) is in company backbone, where as the cluster is another private network. How do I detect if it's a firewall issue?

     

    I have tried adding credentials to Generic and Windows Credentials in Credential Manager (Control Panel). That is not helping.

     

     

    Wednesday, June 8, 2011 5:55 AM
  • Hi gitm0,

    For workstation nodes in another domain, it is required that there is a full two-way trust relationship from each domain to the other.  Can you confirm whether this is the case?

    Thanks,
    --Brian


    • Edited by Brian Broker Monday, June 20, 2011 8:28 AM add "two-way" when referring to domain trust relationship
    Monday, June 20, 2011 8:25 AM