locked
One computer connected to WHS will not backup on schedule RRS feed

  • Question

  • I have 3 computers scheduled to backup every night; desktop, netbook & laptop. The desktop has just stopped backing up to the WHS at the scheduled time. I can do a Manual backup with no problem. The other 2 computers continue to backup on schedule. I tried uninstalling the connector software from the Desktop and reinstalling. Still no backup last night. I thought there might be some option to change the backup schedule. The only option I see is "Customize backup for the computer". The only options this gives are to add or remove backup items or disable backup for this computer. Any ideas about what's going on here? Thanks.
    Ron         
    Wednesday, October 26, 2011 9:30 PM

All replies

  • Suggest you RDP to your server and start the Task Scheduler. Under the Microsoft, Windows server section you should have a backup task - ensure it is there and enabled. DO NOT do anything else there as you will be in danger of damaging your system.

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Thursday, October 27, 2011 1:24 AM
  • Thanks.   I really appreciate getting one reply...but, could you explain your reply?  How do I "RDP" to my server and start the Task Scheduler?  I have no idea what that means.  If I did I would have probably done it already.  Thank you,

    Ron

    Saturday, October 29, 2011 4:19 PM
  • OK, luckily you did not know what I was talking about and what I asked you to do was wrong! You need to look at the Task Scheduler on the Client computer that is failing, not the Server so you don't need to connect to the Server at all which is safer:

    • On the client machine - Start, Administrative Tools, Task Scheduler
    • Expand Task Scheduler Library, Microsoft, Windows and click on Windows Server
    • You should see a task with the Name "Backup" and its status should be "Ready". It will give a time when this is due to run.
    • Under the "Conditions" Tab under Power you should see the "Start the task only if the computer is on AC Power" and "Wake up the computer to run this task" selected (albeit they will be greyed out).

    If this is not the case close Task Scheduler, turn off backups for the client and reset up backups selecting "Wake up this computer ..." . This should then recreate the "Backup" task.

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Saturday, October 29, 2011 5:15 PM
  • Thanks....I did check out the Task Scheduler and everything appeared to be correct.  So I removed that computer's backup, uninstalled the connector software, restarted the computer and reinstalled the connector software to the same computer and set up the automatic scheduling again.  I'll know in the morning if this has fixed the problem and post back,

    Ron 

     

    Yeah it's good I didn't understand what to do from your 1st reply.  More later!


    Ronald Gordon
    Sunday, October 30, 2011 12:12 AM
  • Well unfortunately that didn't work either.  I'm now doing a manual backup of the Desktop to the WHS, but I would like to figure out why this computer won't backup at the scheduled time!

    Ron


    Ronald Gordon
    Sunday, October 30, 2011 1:21 PM
  • You did select the option to wake up the computer for backups? Try leaving it on overnight and see what happens.
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Sunday, October 30, 2011 2:34 PM
  • Thanks Phil.  It did work last night.  I changed the power options for the problem computer so it never "sleeps".  That seemed to work last night;ie, the backup was successful.  But the other 2 computers that backup to the WHS sleep after a certain period of time and I don't have the same problem with them.  In fact I didn't have the problem with the desktop until recently and it has always been set to sleep after a period of time.  So, really, I'm still not sure what happened.  But, again, it IS working...at least for one night!

    Ron

     


    Ronald Gordon
    Tuesday, November 1, 2011 11:16 PM
  • I have experienced similar problems in the past they just went away without any intervention on my part. It was a different problem to yours though as the client would wake up, back up but then not go back to sleep.

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Wednesday, November 2, 2011 12:55 AM