Windows 7 "this computer is not running genuine.." error 0x8004fe21 RRS feed

  • Question

  • Hi,

    My Windows 7 PC was a genuine OEM copy. After I upgraded the hdd I had to reactivate which went fine, then a few days later I get the message that This computer is not running genuine Windows etc. There is an error code error 0x8004fe21

    So I did a few troubleshooting steps:

    1. I bought a new Windows 7 licence and added the new product key (even though I still think Im allowed to use the previous key aren't I, I only upgraded the hhd?), and I get the same issue persisting with the new licnence. 

    2. Windows update stopped working too after the hdd upgrade, but after research realised this was due to the Intel RST driver which I installed and windows update wrks again ok.

    Now I still get the non genuine applet pop up.

    3. So I downloaded an ran the WGA diagnostic tool and it gives this code pasted below.

    4. Some other assorted things I've tried included running Security Essentials virus scan, Malware bites scan, CCleaner scans, SFC checks.

    Please help

    WGA output

    Diagnostic Report (1.9.0027.0):
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-RHB9R-QFPG2-MMF86
    Windows Product Key Hash: 6beP5uL0DpO5xu7PIN+6qgGZ2rs=
    Windows Product ID: 00371-OEM-9311052-07767
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.1.7601.2.00010100.1.0.048
    ID: {32191026-A584-4690-822C-65A2EDE6364B}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Professional
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_ldr.161011-0600
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{32191026-A584-4690-822C-65A2EDE6364B}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-MMF86</PKey><PID>00371-OEM-9311052-07767</PID><PIDType>8</PIDType><SID>S-1-5-21-3030407304-3098450346-2111221744</SID><SYSTEM><Manufacturer>ASUSTeK Computer Inc.        </Manufacturer><Model>N61Jq</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>N61Jq.210</Version><SMBIOSVersion major="2" minor="6"/><Date>20100519000000.000000+000</Date></BIOS><HWID>5D033507018400FE</HWID><UserLCID>0C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>AUS Eastern Standard Time(GMT+10:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514

    Name: Windows(R) 7, Professional edition
    Description: Windows Operating System - Windows(R) 7, OEM_COA_SLP channel
    Activation ID: da22eadd-46dc-4056-a287-f5041c852470
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00371-00186-110-507767-02-3081-7601.0000-0522017
    Installation ID: 103121277804299151370966608781795932124965833372767250
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: MMF86
    License Status: Licensed
    Remaining Windows rearm count: 3
    Trusted time: 21/02/2017 10:05:39 PM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 2:21:2017 08:45
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:

    HWID Data-->

    OEM Activation 1.0 Data-->

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC _ASUS_ Notebook
      FACP _ASUS_ Notebook
      DBGP _ASUS_ Notebook
      HPET _ASUS_ Notebook
      MCFG _ASUS_ Notebook
      ECDT _ASUS_ Notebook
      SSDT PmRef CpuPm

    Tuesday, February 21, 2017 11:30 AM


  • The installed OS is activated and appears tohave validated fine this morning.

    There are no errors in the report which would lead to problems.

    The Intel Driver issue is certainly one which would have caused the error code you quote - and installing/reinstalling the driver should have cured it almost immediately (it usually takes two reboots).

    There is a concernover your current license, though - it's of a type which cannot legally be soldexcept pre-installedin a system. From where did you get the Keyand package?

    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Tuesday, February 21, 2017 12:10 PM