locked
Windows LiveMesh for Server 2003 and/or xp RRS feed

  • Question

  • Our organisation has lots of users with xp and we use server 2003 as well. We use LiveSync to sync folders, But now I wish to upgrade to LiveMesh for better collaboration. Also, LiveSync will be phased out in March 2011 therefore a need to upgrade to LiveMesh 2011. However, with LiveMesh 2011 incompatible with pre Vista/Server 2008 OS, I don't have the option to use LiveMesh, I guess. 

    Is there a way I can use LiveMesh or a similar product without the costly upgrades of servers/client OS. 

    Saturday, October 30, 2010 11:43 AM

Answers

  • No, unfortunately not. Windows Live Mesh will not work on Server 2003 or XP and Live Mesh Beta, as you know, will cease functioning on 3/31/11.

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Monday, November 1, 2010 11:22 AM
    Moderator