locked
Does not install RRS feed

  • Question

  • I tried installing the program twice.    I went through the steps and got the final Finish, however it didn't install anything.      There is no sign of anything, no program, no shortcut.    When I go back into the original ICE it asks me if I want to install the new version.      Are we beta testing this thing?    Not ready for prime time.

     

    Thursday, June 2, 2011 7:04 PM

All replies

  • We'd like to figure this problem out, but we need a little more information.  Which operating system are you using (XP, Vista, or 7)?  When the ICE installer asked whether you want to install for "Everyone" or "Just For Me", did you use the default setting (just for me) or change it (everyone)?

    Thanks!


    Eric Stollnitz, Interactive Visual Media Group, Microsoft Research
    Thursday, June 2, 2011 8:17 PM
    Moderator
  • XP Home Edition  SP 3

    Don't remember seeing that choice, I must have used the default, I'm the only one who uses this computer.    I tried to let it install the C++ code, too.  

    Fortunately, I was able to keep my old version running so now I'm VERY reticent regarding trying this thing again after reading the other posts.

     


     

    Friday, June 10, 2011 9:14 PM
  • Hi, I have a similar problem.  I am running Windows 7 SP1 64bit, neaps of hard drive space, dual core 2GHz CPU with 4GB ram.

    I have downloaded the 64bit version and when I go to load the program I get the following message in a pop up window.

    "This installation package could not be opened.  Verify that the package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer package."

    I even tried loading the 32bit package to see if that would work.

    Any help would be appreciated.  Many thanks.

    Tuesday, October 25, 2011 5:30 AM