none
Remote lgin in Problem RRS feed

  • Question

  • I get a message box that says "The connection was denied becausethe user account is not authorized for remote access". So my question is were do I go to authorize remote access? I currently have 1 computer and 1 server on this network and cannot get them to talk to each other. I can read each others files through homegroup, but cannot login with my desktop.
    Monday, September 5, 2011 4:28 PM

Answers

  • ... I can read each others files through homegroup, ...
    • Homegroup security overrides per-user share security settings.
    • If you're talking about logging in using the remote access web site, you need to set each user you want to be able to do that appropriately. This is described pretty well in the help for the dashboard.
    • If you're talking about logging in to your server's desktop using Remote Desktop, only the administrator is permitted to do this by default.

    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by Julian.Torrey Monday, September 5, 2011 7:43 PM
    • Unmarked as answer by Julian.Torrey Monday, September 5, 2011 7:43 PM
    • Marked as answer by Julian.Torrey Monday, September 5, 2011 7:44 PM
    • Unmarked as answer by Julian.Torrey Monday, September 5, 2011 7:44 PM
    • Marked as answer by Julian.Torrey Monday, September 5, 2011 7:44 PM
    Monday, September 5, 2011 7:02 PM
    Moderator

All replies

  • Do I assume you are trying to RDP to your Server? If so, you need to use "Administrator" and the appropriate password. Or are you trying to access via the Dashboard?
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Monday, September 5, 2011 4:48 PM
  • Note: My Desktop Computer is running Windows 7 Professional (64 bit)

    Processor: AMD Phenom II X6 3.2 GHz

    Memory: 8 GB

     

    Monday, September 5, 2011 5:17 PM
  • ... I can read each others files through homegroup, ...
    • Homegroup security overrides per-user share security settings.
    • If you're talking about logging in using the remote access web site, you need to set each user you want to be able to do that appropriately. This is described pretty well in the help for the dashboard.
    • If you're talking about logging in to your server's desktop using Remote Desktop, only the administrator is permitted to do this by default.

    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by Julian.Torrey Monday, September 5, 2011 7:43 PM
    • Unmarked as answer by Julian.Torrey Monday, September 5, 2011 7:43 PM
    • Marked as answer by Julian.Torrey Monday, September 5, 2011 7:44 PM
    • Unmarked as answer by Julian.Torrey Monday, September 5, 2011 7:44 PM
    • Marked as answer by Julian.Torrey Monday, September 5, 2011 7:44 PM
    Monday, September 5, 2011 7:02 PM
    Moderator