none
"Email removed" in posts RRS feed

  • Question

  • I've seen several threads after the last update where a poster appeared to attempt to post an email address.  In the rendered thread however, the phrase "EMAIL REMOVED" appears.  Is this by design?
    Hans Passant.
    Tuesday, October 6, 2009 3:28 AM

Answers

  • Thanks Hans. We're working on a fix for this. The obfuscate e-mail is intended for the Answers brand.
    Forums Test Lead
    Tuesday, October 13, 2009 12:55 AM
  • Nope. It's not intended behavior and is a bug. Afaik, we have a bug on this. I'll verify this with our team.

    Thanks.
    Forums Test Lead
    Wednesday, January 13, 2010 6:42 PM
  • This was intended to be a future feature for the answers brand of Forums. We've been discussing about this with some folks to verify if need to turn it off for all other brands except for Answers "or" turn off the feature completely for now.

    Will reply back with further updates.

    Thanks for the feedback.
    Forums Test Lead
    Tuesday, October 6, 2009 8:22 AM

All replies

  • This was intended to be a future feature for the answers brand of Forums. We've been discussing about this with some folks to verify if need to turn it off for all other brands except for Answers "or" turn off the feature completely for now.

    Will reply back with further updates.

    Thanks for the feedback.
    Forums Test Lead
    Tuesday, October 6, 2009 8:22 AM
  • It is routinely used by the Chinese moderators that work for Microsoft, asking the OP to send them a copy of their proprietary code that has a problem.  There is no good alternative that I can think of.  Obfuscating the address so it doesn't get zapped rarely works out well.

    Hans Passant.
    Tuesday, October 6, 2009 11:53 AM
  • More unintended side-effects.   The MSDN language forums desperately need a "don't mess with my code" mode.
    Hans Passant.
    Saturday, October 10, 2009 8:45 AM
  • Thanks Hans. We're working on a fix for this. The obfuscate e-mail is intended for the Answers brand.
    Forums Test Lead
    Tuesday, October 13, 2009 12:55 AM
  • I've noticed that the email alerts include the person's email, but it's not shown in the forum.

    Is this the intended behavior?
    Want to know if your current hardware & software will work with Windows 7? Check out these links: **Windows 7 Upgrade Advisor ** **Windows 7 Compatibility Center**
    Wednesday, December 30, 2009 7:08 AM
  • Nope. It's not intended behavior and is a bug. Afaik, we have a bug on this. I'll verify this with our team.

    Thanks.
    Forums Test Lead
    Wednesday, January 13, 2010 6:42 PM