locked
Drivers for Hitachi HDDs? RRS feed

  • Question

  • Hi,

     

    Got my WHS yesterday and it is not seeing my hard drives.  Stops the install to ask me for hdd drivers.  I understand that I need to find the drivers and load them onto a CD or usb drive that the install program can see.  The hdds are all Hitachi SATA.  My problem is that Hitachi just says to get the drivers from the manufacturer.  I've checked the motherboard manufacturer and pc vendor and neither of them have anything.  Evga the motherboard manufacturer doesn't even list my mb in their support now.  The pc vendor just has links that take me back to Hitachi.

    I see several posts with links suggesting using some intel drivers.  However, my machine is an AMD, so I was hesitant to do that.

    The other option seems to be to get the drivers off of my pc manufacturer's restore discs.  I have them, and they are sure full of files, but I don't know how to tell which file is the Hitachi hdd driver.  Any one know how that might be named?

    So the MB is an Evga nForce4 SLI Model 133-k8-nf41-xx running an AMD 4600+ dual core socket 939 cpu.  There are three hdds:  two 160 gb and one 2 TB, all Hitachi. 

     

    I've put about 4 very frustrating hours into this now, searching for these drivers, so any help would sure be appreciated.

    Thanks,

    Jan

    Wednesday, February 9, 2011 5:17 PM

Answers

  • Never mind.  Apparently the issue was that I hadn't quite gotten rid of all of the old RAID stuff out of the bios.  That's done and now it recognizes the drives. 
    • Marked as answer by Jan9865 Friday, February 11, 2011 6:14 PM
    Wednesday, February 9, 2011 8:01 PM