none
Verifying that Remote Access is available on your home server - FAILED RRS feed

  • Question

  • I have not been able to setup remote access on my WHS (HP Ex475).

     

    I have been able to configure my router. The Web site is available on my server, but I cannot correct the above failure.

     

    I have tried the following

     

    - turn off then on Web Site Connectivity

    - reboot the server

    - reboot my XP machine

    - re-install WHS software on the server and start from scratch.

     

    Any suggestions?

     

    Thank you, in advance, for your help.

     

    John A

     

    jea.vna at shaw dot ca

    Saturday, February 9, 2008 7:22 AM

Answers

  • I had the same problem which had kept me busy for two days. Just found the solution on the internet.

    First unconfigure both the router and domain.

    Then configure the domain first end the router afterwards.

    Why this works I don't know, but now I can access my files and computers from the internet :-)

     

    Success,

    Markus

    Monday, February 11, 2008 3:16 PM

All replies

  • Have you tried configuring your router manually and forwarding the required ports?

     

    If you have and that didnt work either can you supply some more information - what is it saying, what have you tried, etc?

     

    Andrew

    Saturday, February 9, 2008 7:37 AM
    Moderator
  • Hi Andrew,

     

    Thanks for your response.

     

    WHS was successful in forwarding the ports, but I went back and re-forwarded them manually just to make sure.

     

    I have turned off and then on Web Site Connectivity.

    I have re-booted my server.

    I have made a remote desktop connection to my server and found some Remote Access configuration tools in Start > Control Panel > Administrative Tools > Services      and tried to turn off then on Remote Access.

     

    When I am in my WHS Console and turning on Remote Access settings, the router configuration goes through its routine

     

    UPnP  - green check

    Configuring router - green check

    Verifying Web page available on server - green check

    Verifying that Remote Access is available on your home server - red X

     

    This is pretty much what I've done so far.

     

    John

     

     

    Saturday, February 9, 2008 7:50 AM
  • John

     

    It could be that its actually working - this happens a lot when it looks like you cannot connect from within your network but it actually works because of internal networking issues.

     

    Email me at andrew AT firebirdconsulting dot co dot uk and tell me your WHS URL and I will see if i can connect to it.

     

    Andrew

    Saturday, February 9, 2008 7:59 AM
    Moderator
  • when i try to do the Router Configuration Details

     

    I get 

     

    green : Verifting that your router supports Upnp standards

    yellow: Configuring you router

    green: Verifying that your Web Site is available on you Home Server

    red:   Verifying that remote Access is available on your home Server

     

    On my FIOS Actiontec Rounter

     

    I have added the following the port forwarding

     

    HTTP - TCP Any - > 80

    HTTPS  - TCP Any  ->443

    Application - TCP Any -> 4125 (remote Access)

     

    But i still get the above results.. and anyone please help me

     

    Ryan

     

    Saturday, February 9, 2008 3:46 PM
  • when i try to do the Router Configuration Details

     

    I get 

     

    green : Verifting that your router supports Upnp standards

    yellow: Configuring you router

    green: Verifying that your Web Site is available on you Home Server

    red:   Verifying that remote Access is available on your home Server

     

    On my FIOS Actiontec Rounter

     

    I have added the following the port forwarding

     

    HTTP - TCP Any - > 80

    HTTPS  - TCP Any  ->443

    Application - TCP Any -> 4125 (remote Access)

     

    But i still get the above results.. and anyone please help me

     

    Ryan

    • Proposed as answer by mdenico Sunday, May 2, 2010 1:40 PM
    Saturday, February 9, 2008 3:51 PM
  • John ... do you think you can help me? :

     

    when i try to do the Router Configuration Details

     

    I get 

     

    green : Verifting that your router supports Upnp standards

    yellow: Configuring you router

    green: Verifying that your Web Site is available on you Home Server

    red:   Verifying that remote Access is available on your home Server

     

    On my FIOS Actiontec Rounter

     

    I have added the following the port forwarding

     

    HTTP - TCP Any - > 80

    HTTPS  - TCP Any  ->443

    Application - TCP Any -> 4125 (remote Access)

     

    But i still get the above results.. and anyone please help me

     

    Ryan

     

    Saturday, February 9, 2008 3:56 PM
  •  

    John,

     

    I don’t know is this will help. I was having the same problem. All the ports were forwarded correctly but still, no connection. Checking the status on my router:

     

    Login Type: 

    Automatic Configuration - DHCP

     

     

     

     

     

     

    IP Address: 

    192.168.26.100

     

     

     

     

    Subnet Mask: 

    255.255.255.0

     

     

     

    Default Gateway: 

    192.168.26.1

     

     

     

     

    DNS 1: 

    192.168.26.1

     

     

     

     

     

    DNS 2: 

     

     

     

     

     

     

    DNS 3: 

     

     

     

     

    I noticed that my router was BEHIND another router (192.168.26.1 see above)!!

    I just made the forwarding from the first router (192.168.26.1) to second (192.168.26.100) (IP: 192.168.1.1) and from there to WHS (192.168.1.14)

     

    My configuration:

     

    * ISP (Comcast) – Broadband Modem(Linksys) –

     

    *  #1 Router/Vonage (Linksys)–

     

                     Ports 80, 443, and 4125 fwd to 192.168.28.100

     

    * #2 ROUTER /-LAN (Linksys)

     

                      Ports 80, 443, and 4125 fwd to 192.168.1.14

     

     I also assigned a hardcore Static IP (192.168.1.14) to the Master Server

    (Start, Control Panel, Network Connections, Local Area Connection, Properties, Internet Protocol (TCP/IP), Properties, Use the following IP Address)

     

    IP:                   192.168.1.14

    Subnet Mask:  255.255.255.0

    Default Gate:  192.168.1.1

     

    Use the following DNS Server

    Preferred DNS Server: 192.168.1.1

     

    Again the problem was that I had two routers in series. I hope this will help

     

    Menapien

    Saturday, February 9, 2008 10:38 PM
  • Hello Menapien,

     

    Thanks for the suggestions. I have set a static IP to my WHServer. I only have one router, no VOIP router in series.

     

    Remote Access Setup continues to tell me that Remote Access is not available on my server. I have tried re-installing the WHS software/OS, but nothing has helped yet.

     

    My server works.

    My router and internet connection work.

    I have successfully forwarded ports 80 443 and 4125 to my WHServer

     

    From a computer not on my network, I can bring up my WHS login screen and actually get to a secondary HP Media Server page. But can't connect to shares or computers on my WHS network.

     

    Not sure if there might be some Remote Access files that are missing from my server??

     

    Thanks to anyone who might be able to help me.

     

    John

     

    Saturday, February 9, 2008 11:52 PM
  • Unforunately, I have exactly the same problem. Also one router (LinksysWRT54G), all is green except the red cross at remote access. Manual forwarding didn't help either.  Already is costing me two days, and at this moment I do not see another possibility.

     

    So no help here, but a lot of understanding.

     

    Markus

    Monday, February 11, 2008 1:17 PM
  • I had the same problem which had kept me busy for two days. Just found the solution on the internet.

    First unconfigure both the router and domain.

    Then configure the domain first end the router afterwards.

    Why this works I don't know, but now I can access my files and computers from the internet :-)

     

    Success,

    Markus

    Monday, February 11, 2008 3:16 PM
  • Markus,

     

    Thank you so much for the input! I had problems setting up my domain.  I followed your instructions and voila! I’m connected!

     

    I hope the info will be useful to John. For us with Linksys WRT54GS; it works!

    One thing with Linksys also to remember is to check the Box ENABLE after entering the port forwarding (don’t ask me how I find out this)

     

     

    Regards,

    Menapien

     

    Monday, February 11, 2008 7:24 PM
  • Hi I was wondering if this has been solved becuase I've been getting this error too and i've tried everything!.... forward manually the ports, we built server twice, provide static IP address, reconfigure domain.

    Please help me. I've been at this for the past 4 days!
    Friday, October 24, 2008 9:23 PM
  • Bringing back an old post for new inspiration - I have had the same "new" failure and have spent the last two or three days as well. Any help would be appreciated.

    Everything was working for the most part.  I updated a user account but the changes did not get picked up in WebGuide so the work started.  I lost my <server>.homeserver.com connection. I am receiving the "Verifying that your remote...locally" error.

    My router is forwarding the ports properly and I have full access using my IPS IP addressing and specifying the port.  (i.e. https://78.205.XX.XX:XXXX/home)

    I installed Comodo and everything was working fine.
    I installed an update to WebGuide (Cassini) and I lost connection.
    I removed the update with no change in service.
    I removed Comodo security and restarted Windows Firewall - no change.
    I changed the ports from 8180 to XXXX (port 80/443 blocked) on the firewall and IIS - no change - I still have access by way of the ISP IP addressing but not through the remote access configuration.

    I am thinking that the WebGuide (Cassinni) changed something that I cannot find.  Anyone have any ideas on where to look?

    Thanks
    Mark
    Monday, February 15, 2010 5:29 PM
  • That fixed my problem - thanks for posting this!
    CEO - Gold Systems
    Wednesday, April 14, 2010 4:41 PM
  • I have the same problems with the "remoe acces" and "Domain nameconfiguration" wizards. However let me say that my ISP blocks the ports needed, so I manually fowarded the ports for access, I have remote access to my WHS (been verified off site) My problem is more of an anoyance that functionallity.

     

    How can I change the "remote access" wizard to foward to the ports I want so I do not keep getting a port fowarding error when I restart my computer, not the WHS.

     

    This only an annoyance not a functionallity problem.

     

    I manually fowarded my HTTP:// to port 1024 and my HTTPS:/ to port 5600

    Sunday, May 2, 2010 1:39 PM
  • Try manually fowarding to different ports.
    Sunday, May 2, 2010 1:41 PM
  • Please post a separate question, rather than appending yours to an already answered question.

    That said, daisy chaining routers introduces multiple levels of Network Address Translation (NAT). Try putting your broadband modem (the speedtouch device) into bridged or passthrough mode. Your manual for the device, or your ISP, should be able to help you with this. If you can't do so, then putting your DLink router into passthrough mode would be the next step to try.


    I'm not on the WHS team, I just post a lot. :)
    Wednesday, July 14, 2010 12:24 PM
    Moderator
  • Sorry, I'll thought it would be better to follow a thread with (perhaps) the same problem. My mistake, there is a lot of different "forum rules" out there :) Is it possible to move the post? Or do I just delete and make a new one?

    I'll try to put the speedtouch into bridge mode later today, but I have unfortunately found a lot of (norwegian forums) threads with postings that my ISP (nextgentel) have blocked the possibility to bridge the speedtouch 546... :(

     

    Thanks for your promt answer

    Wednesday, July 14, 2010 12:31 PM
  • I had an identical issue and found that the date on the home server was set wrong.  Once corrected, the issue resolved after a reboot.
    Sunday, August 8, 2010 2:55 AM
  • Thank You Furious

    The date on my home server was set wrong also. I corrected it and now it works great.

    No more Red X's.

    Monday, November 8, 2010 9:49 PM