locked
OCS on VMWare Virtual Machine RRS feed

  • Question

  • Hi,

     

    I am having trouble getting OCS Standard to work on ESX. In particular the front end service will not start. If anyone has managed to do this, please shoot me an email at akshai_sarathy@hotmail.com.

     

    Thanks.

    Friday, July 13, 2007 3:57 PM

Answers

  • I have LCS 2005 Enterprise edition running on ESX Server in our POC environment. I tried unsuccessfully to get it running on GSX and could not. For the build out of the prod environment, we decided to go with physical servers. as it turns out, I don't believe we are any better suited with the physical servers than we would be with ESX. I don't know the specifics, but our POC DC's and backend POOL SQL Server also reside on ESX as well. As far as advice, I don't really have any. This scenario could play in the fact why it currently works. Our prod environment is built of 2 front end servers, both of which are HP DL380G4 Servers, and the POOL SQL Server is a 64bit OS installed directly on the blade with 32bit SQL Server 2000 Enterprise Edition sp4.

    Monday, July 16, 2007 9:16 PM

All replies

  • Chad posted earlier that OCS is not supported on VMWare, but maybe someone would have some tips for you.
    Monday, July 16, 2007 8:42 PM
  • I have LCS 2005 Enterprise edition running on ESX Server in our POC environment. I tried unsuccessfully to get it running on GSX and could not. For the build out of the prod environment, we decided to go with physical servers. as it turns out, I don't believe we are any better suited with the physical servers than we would be with ESX. I don't know the specifics, but our POC DC's and backend POOL SQL Server also reside on ESX as well. As far as advice, I don't really have any. This scenario could play in the fact why it currently works. Our prod environment is built of 2 front end servers, both of which are HP DL380G4 Servers, and the POOL SQL Server is a 64bit OS installed directly on the blade with 32bit SQL Server 2000 Enterprise Edition sp4.

    Monday, July 16, 2007 9:16 PM
  • What ESX version are you running (i.e. 2.5.x or are you on 3.0 or 3.1)?

    I am running most of my LCS and OCS environments on VI3, but I did have some weird issues with my development environment which was running on ESX 2.5.

    On a side note, the MS stance of "it's not supported on VMWare" is getting old. It is unrealistic to expect a customer not to want to run a portion of their environment virtualized. I understand that the server hosting the Audio/Video integration needs to be a physical server, but that's not the only role in my environment.

    Why doesn't the standard MS Support policy of "Best Effort Support for non-MS virtual platforms" apply? If there is a technical reason, then please state that there is a technical reason it will not work.

    Thanks
    Tuesday, July 17, 2007 9:11 PM