locked
[CRM 2011] checkbox Allow E-mail Router to use my credentials is disable RRS feed

  • Question

  • Hi all,

    I installed CRM 2011 On-premise with E-mail router but I can't configure it to use POP3 access with credentials specified by the user.

    I create a user and configure E-mail access type to "E-mail Router" for both incoming and outgoing type. The user has a valid and approuved "Primary E-mail".

    The E-mail router incoming profile for the user is set with User Specified Access Credentials.

    But when I go to "Set Personal Options"/"E-mail" tab, the checkbox "Allow E-mail Router to use my credentials..." is visible but disable (grey checkbox).

    What have I misconfigured ?

    Someone already had this problem ?

    Regards,
    Thierry

    Thursday, April 7, 2011 3:15 PM

Answers

All replies

  • i have seen this in CRM 4 do you have this computer as syn. client on another CRM server?
    Patrick Kitchell MS Business Professional CRM Manager
    Monday, April 11, 2011 3:10 PM
  • Hi,

    Thank you for your reply, but I assume you're talking about syncing Outlook client, aren't you ?

    If yes I haven't install Outlook and I have no other CRM.

    If not, please clarify what are you talking about ?

    Regards,

    Thierry

    Tuesday, April 12, 2011 8:26 AM
  • To enable "use of email credentials"

    In crm 2011, It needs to add new registry key "DisableSecureDecryptionKey" to 1 in the path  HKLM\Software\Microsoft\MSCRM

    I tested it, it works for me.

    For more inforamtion fallow the link      

    http://technet.microsoft.com/en-us/library/gg584036.aspx

    P V Y MAHESWAR

    Tuesday, April 26, 2011 2:41 PM
  • Thanks a lot, it's works fine
    Tuesday, April 26, 2011 3:26 PM
  • really thanks!

    you saved my life!

    It was really strange...


    Sincerely Yours, KiNG
    Saturday, April 30, 2011 7:03 AM
  • Thanks

    Saturday, November 12, 2011 9:13 AM