Is OneCare blocking my Outlook "Reply" function? RRS feed

  • Question

  • My company uses Outlook Web Access to allow us to read our work e-mails from home and other places. It has always worked fine. But now, when I do "Reply," I get the little box with the red "x" -- and it happens when I try to send a new message, too. I didn't make any changes to my computer, so I think it must be something in one of the automatic updates from OneCare or Microsoft. It works fine from other computers -- just my home computer (with OneCare) that's the problem.



    Tuesday, November 18, 2008 1:53 AM


  • I don't think I'd blame it on OneCare, though you can try the following:

    1. Turn off the OneCare firewall temporarily via Change Settings, firewall tab. If it works, yes the firewall would be the culprit.

    2. Reset the IE settings to default - Tools/Internet Options/Advanced/Reset button

    OneCare wouldn't block a specific function, which is why I doubt that it is OneCare. It may be a broken control in IE or a security setting in IE that was shifted.



    Tuesday, November 18, 2008 6:54 PM