locked
Validation Error: Unsupported OS..?? RRS feed

  • Question

  • I installed Windows Vista RC1 which I got through CPP. I used the same Product Key that I used for Vista beta 2.

     Now, I'm not able to validate the Vista RC1. Fortunately I found the diagnostic tool for WGA and the result is this....

     

    Diagnostic Report (1.5.0555.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Unsupported OS
    Windows Product Key: *****-*****-JFPBB-23847-YGM2G
    Windows Product Key Hash: xi5B8kjM728LUDBGx5F9CEr+O+I=
    Windows Product ID: 78427-099-7829871-70079
    Windows Product ID Type: 0
    Windows License Type: Unknown
    Windows OS version: 6.0.5600.2.00010100.0.0.000
    ID: 83f07ccd-a76a-4f71-8e12-2a4694951ac3
    Is Admin: No
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.708.0
    Signed By: Microsoft
    Validation Diagnostic:
    Resolution Status: N/A

    System Scan Data-->
    Scan: Complete
    Cryptography: Complete

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 111
    Office Diagnostics:

    Browser Data-->
    Proxy settings: mtvproxy:8085
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>83f07ccd-a76a-4f71-8e12-2a4694951ac3</UGUID><Version>1.5.0555.0</Version><OS>6.0.5600.2.00010100.0.0.000</OS><PKey>*****-*****-*****-*****-YGM2G</PKey><PID>78427-099-7829871-70079</PID><PIDType>0</PIDType><SID>S-1-5-21-4288965258-2906099372-808665502</SID><SYSTEM><Manufacturer>Acer, inc.</Manufacturer><Model>Aspire 5000     </Model></SYSTEM><BIOS><Manufacturer>Acer   </Manufacturer><Version>3A24</Version><SMBIOSVersion major="2" minor="31"/><Date>20050616000000.000000+000</Date></BIOS><HWID>E4323507018400EA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>India Standard Time(GMT+05:30)</TimeZone></MachineData>   <Software><Office><Result>111</Result><Products/></Office></Software></GenuineResults> 

     

    -------------

    Can someone tell what the error is.... It's too surprising to see that it says "Unsupported OS"

    Praveen

    Wednesday, October 11, 2006 9:59 AM

Answers

  • The MGADiag.exe tool is only used for XP. Any other type of OS (Win98, 2000, Server 2003, Vista) will read "Unsupported OS"
    Wednesday, October 11, 2006 12:31 PM

All replies

  • The MGADiag.exe tool is only used for XP. Any other type of OS (Win98, 2000, Server 2003, Vista) will read "Unsupported OS"
    Wednesday, October 11, 2006 12:31 PM
  • Oh Fine!

    But, what else the problem here?

    How can Validate my vista RC1 installation? The direct activation fails. and also the phone code (for India) is not operational.

     

    Is there any other way I could possibly try to activate? Can you give me an insight what is getting failed here?

     

    Thanks,
    Praveen

    Wednesday, October 11, 2006 1:00 PM
  • My Activation reported successful, but this is only based on the Product Key.

    Like everybody else here, I can't validate RC2 Build 5744 as Genuine.

    Had the same problem with XP; it's an OEM pre-install; activated OK, but fails the validation as Genuine.

    Wednesday, October 11, 2006 2:35 PM
  • gwsmith,
    1. How did you activate? Phone or online?
    2. Did you change any hardware since activation?
    3. Are there any dialog boxes that say that you are not genuine? For e.g. Does windows update throw any dialog boxes?
    4. Have you installed any 3rd party software? If so, can you list them?
    5. What error code is listed on the upper right hand corner of the genuine website when validation fails and with what message?

    Thanks,
    Srikanth
    Thursday, October 12, 2006 3:11 AM
  • I'm afraid that I can't give you very good answers.

    I initially installed without a product code. Somewhere (?) along the way I opened a dialog that asked for the product code. I entered the product code and checked the box that said Activate now. I did that and another window opend that said activation successful.

    I'm still trying to figure out the validation process. So far I'm only an unsupported OS. I think that is because I used the MGADiag.exe that is for XP.

    Haven't tried windows update yet.

    I'll post again as I go through this.

    Thursday, October 12, 2006 11:58 PM