locked
Install issue RRS feed

  • Question

  • So I cannot get past the black screen which states windows is loading files. After this bar fills up, the screen dissapears.  At which point letting the system sit for 20 minutes it does nothing. So I have since tried many of the other items mentioned. Changed hard drives, optical drives, reburned the dvd. Nothing! I have been dying to try this out, but for the life of me cannot get the darn thing to load.

    Any advice or anything else I need to share to help in figuring this out?

    Thanks in advance for help.

    Sunday, March 11, 2007 3:23 AM

All replies

  • Have you tried swaping out you RAM yet? You had said you reburned WHS..have you tried different type of DVD+-R media?
    Sunday, March 11, 2007 4:34 PM
  • You might try also burning it to the CDs.    I'm thinking it still is a hardware error.  What build are you using?
    Sunday, March 11, 2007 4:44 PM
  • I had a similar issue with an old PCI card.Make sure everything is out of the PCI sockets and try again. Im back on board with WHS.I had a bad install first time and nothing really seemedt o work right.  I couldn't download the media share software and  Windows media player 11 doesnt work on WHS.  I thought I was going back to linux but I reinstalled and boy is this easy now.  RE-INstalls are great.!
    Sunday, March 11, 2007 4:53 PM
  • I had three main issues with installing WHS on an old computer I put together from parts lying around my computer room.  These problems kept WHS from loading on the Server computer and produced BSOD, and file read errors.  The main problem was a bad memory module.  I had two 512M PC2100 memory modules and one was bad or flaky.  Second, I was using an old DVD/CD player that had read error problems, perhaps from a lot of built up dust.  Finally, I had some issues with the DVD I burned at 8X.  Reducing the speed to 4X seemed to solve the problem.  In the end, I just purchased a couple of new 512M PC2700 memory modules, installed a new DVD Burner and re-burned the DVD at a slower speed.  After these changes, WSH loaded like a champ.  When you are using old hardware, you can run into almost anything which would not normally be an issue with a new rig with software installed.

    Thank You,

    James D. McDaniel - Austin

    Monday, March 12, 2007 12:21 AM