none
Links are not visible in right pane RRS feed

  • Question

  • Hi, I am not able to see any links (i.e. My Alerts, My forum thread, My Profile etc) in right side of my forum home page. Please check it and update me. Here is the link of my forum threads http://social.technet.microsoft.com/Forums/en-US/user/threads?user=Hemendra%20Agrawal
    Cheers, Hemendra-MCTS "Yesterday is just a memory,Tomorrow we may never see"
    Friday, January 21, 2011 11:15 AM

Answers

  • HI, I think "http://ajax.aspnetcdn.com/ajax/jQuery/jquery-1.4.4.js" is blocked in my company network that is why i am not able to see the right pane. I have seen this site and just guessed for this problem http://www.asp.net/ajaxlibrary/cdn.ashx Any other solution or site to use forum with all it's features
    Cheers, Hemendra-MCTS "Yesterday is just a memory,Tomorrow we may never see"
    Thursday, January 27, 2011 11:41 AM
  • Maybe that is it. Why don't you ask them to unblock it?
    David Wilkinson | Visual C++ MVP
    • Proposed as answer by Ligzjohn Friday, January 28, 2011 3:32 AM
    • Marked as answer by Hemendra Agrawal Friday, January 28, 2011 8:33 AM
    Thursday, January 27, 2011 12:48 PM

All replies

  • Are you using Firefox? These links are present in IE, but I use SeaMonkey (similar to Firefox) and for me these links are missing, as is the dropdown to expand each thread in the thread list. This happened since yesterday.
    David Wilkinson | Visual C++ MVP
    • Edited by davewilk Friday, January 21, 2011 11:41 AM typo
    Friday, January 21, 2011 11:39 AM
  • Hi Hemendra,

    Thank you for contacting us. Please send a mail to msconus@partners.extranet.microsoft.com stating the complete repro steps along with the screen shot. KIndly also provide the fiddler traces which will help us to investigate the issue further. Fiddler is the web debugging utility which is located http://www.fiddler2.com/fiddler2/ .

    Thanks!

    Ashawani


    Ashawani Tier 2 Application Support Server and Tools Online Engineering Live Services Team
    Friday, January 21, 2011 11:51 AM
  • Actually, I do not see this problem in Firefox. But I do see it in the SeaMonkey browser (Mozilla suite). Just open any forum in SeaMonkey 2 (I have version 2.0.11) and you will see the problem. There should not be any difference between Firefox 3 and SeaMonkey 2, because they have the same rendering engine. Differences are almost always due to incorrect browser sniffing.
    David Wilkinson | Visual C++ MVP
    Friday, January 21, 2011 5:00 PM
  • Hi Ashawani, Actually i don't find any problem with any browser because i am not able to "My Forum Links" and "Forum Users" options in any of browser. When i open this site in my personal PC then all is working as expected but when i open this in my company network then these options are not visible and it is happening since Friday only. I think there is problem with company PC settings or company network. Now please guide me what may be the cause in this case
    Cheers, Hemendra-MCTS "Yesterday is just a memory,Tomorrow we may never see"
    Monday, January 24, 2011 4:26 AM
  • Hi Ashawani: I don't know much about Javascript, but on my SeaMonkey system I see the error "$ is not defined" in core.js line 797 threads.js line 93 MasterPage.js line 7 the /threads/ page itself I do not see these errors on my other computer with FireFox. A little research indicates that this error is usually due to improper referencing of the jQuery library. Just a guess...
    David Wilkinson | Visual C++ MVP
    Monday, January 24, 2011 5:48 PM
  • OK, I have figured out the cause of this problem (at least for me).

    On my SeaMonkey system I have installed the excellent NoScript extension which disables scripts (and flash) except on specifically allowed sites. I had allowed microsoft.com, but it seems that recently the forums have started loading the jQuery library from aspnetcdn.com, which I had not enabled.


    David Wilkinson | Visual C++ MVP
    Wednesday, January 26, 2011 1:25 PM
  • Well if you are not using Mozilla browser (FireFox or SeaMonkey) and/or are not using the NoScript extension, then it is something else.

    But if you are in this situation, then just go into the NoScript settings when a forum page is displayed, and select "Allow aspnetcdn.com".

    I am not an expert on Javascript (though I am currently trying to learn it). On FireFox, do you see actual errors in the Error Console (on the Tools Menu) when you open the page?
    David Wilkinson | Visual C++ MVP
    Thursday, January 27, 2011 10:32 AM
  • HI, I think "http://ajax.aspnetcdn.com/ajax/jQuery/jquery-1.4.4.js" is blocked in my company network that is why i am not able to see the right pane. I have seen this site and just guessed for this problem http://www.asp.net/ajaxlibrary/cdn.ashx Any other solution or site to use forum with all it's features
    Cheers, Hemendra-MCTS "Yesterday is just a memory,Tomorrow we may never see"
    Thursday, January 27, 2011 11:41 AM
  • Maybe that is it. Why don't you ask them to unblock it?
    David Wilkinson | Visual C++ MVP
    • Proposed as answer by Ligzjohn Friday, January 28, 2011 3:32 AM
    • Marked as answer by Hemendra Agrawal Friday, January 28, 2011 8:33 AM
    Thursday, January 27, 2011 12:48 PM