locked
Installation woes ... RRS feed

  • Question

  • Hi all -

    I am attempting to install WHS on a home built system with the following specs:

    P4 2.8GHz Northwood
    Abit AI7 (with the latest BIOS)
    1 GB Corsair RAM (2 x 512)
    WD 80GB (SATA) drives x 2
    DVD Drive (PATA)
    Geforce 6800 video card
    3Com 10/100 PCI NIC


    And I am not getting very far. I can boot off of the DVD and begin the installation, but right after the 'Setup is Initializing' portion it reports the following error:

    "Hard drive capable of hosting Windows Home Server was not found. Would you like to load additional storage drivers?"

    I have hit 'yes' and have offered the drivers up on a thumb drive and a floppy, and each time it says that no drivers could be loaded. At this point the install says that the installation has failed and offers a log file. Below is a snippet of the file in which you can see that it sees both of the drives ...

    [TRACE] Looking for template B:\iastor.inf
    [TRACE] Checked file D:\iastor.inf, error 1005
    [TRACE] Checked file E:\iastor.inf, error 2
    [TRACE] Checked file V:\iastor.inf, error 1005
    [TRACE] Checked file X:\iastor.inf, error 2
    [TRACE] Template B:\iastor.inf NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [11/28/2007 8:08:10 PM  690] Cannot find .inf file
    [TRACE] CheckStorageDriver : Exited (0x80070002)
    [11/28/2007 8:08:10 PM  690] Message to user: The provided driver cannot be used to complete setup: the driver files were not found.

    Please see the Windows Home Server Release Documentation for details.
    [11/28/2007 8:08:19 PM  690] Disk 57ce822b-9c78-4bb6-9a0a-a89d5303037f
    [11/28/2007 8:08:19 PM  690]     Name: \\?\CdRom0
    [11/28/2007 8:08:19 PM  690]     Friendly Name:
    [11/28/2007 8:08:19 PM  690]     Address: Port1Path1Target0Lun0
    [11/28/2007 8:08:19 PM  690]     Device path: \\?\ide#cdromlite-on_dvdrw_sohw-1673s________________js02____#5&14d7100e&0&1.0.0#{53f56308-b6bf-11d0-94f2-00a0c91efb8b}
    [11/28/2007 8:08:19 PM  690]     Adaptor: ATA Channel 1
    [11/28/2007 8:08:19 PM  690]     Status: ONLINE
    [11/28/2007 8:08:19 PM  690]     Health: HEALTHY
    [11/28/2007 8:08:19 PM  690]     Device type: DVDROM
    [11/28/2007 8:08:19 PM  690]     Media type: 0x00000033
    [11/28/2007 8:08:19 PM  690]     Size: 1170178048
    [11/28/2007 8:08:19 PM  690]     Bytes per sector: 2048
    [11/28/2007 8:08:19 PM  690]     Sectors per track: 32
    [11/28/2007 8:08:19 PM  690]     Tracks per cylinder: 64
    [11/28/2007 8:08:19 PM  690]     Flags: 0x00000000
    [11/28/2007 8:08:19 PM  690]     Bus type: VDSBusTypeAtapi
    [11/28/2007 8:08:19 PM  690]     Partition style: MBR
    [11/28/2007 8:08:19 PM  690]     Signature: 0x00000001
    [11/28/2007 8:08:19 PM  690]     Extent 0 type 0x00000002 size 1170178048 offset 0
    [11/28/2007 8:08:19 PM  690]     Pack (null) status 0x00000001 flags 0x00000000
    [11/28/2007 8:08:19 PM  690]         [Online]
    [11/28/2007 8:08:19 PM  690] Disk af84af30-07fd-4e87-9846-7da9f06aed15
    [11/28/2007 8:08:19 PM  690]     Name: \\?\PhysicalDrive1
    [11/28/2007 8:08:19 PM  690]     Friendly Name:
    [11/28/2007 8:08:19 PM  690]     Address: Port3Path1Target0Lun0
    [11/28/2007 8:08:19 PM  690]     Device path: \\?\ide#diskwdc_wd800jd-32hka0______________________13.03g13#5&2e3446bb&0&1.0.0#{53f56307-b6bf-11d0-94f2-00a0c91efb8b}
    [11/28/2007 8:08:19 PM  690]     Adaptor: ATA Channel 1
    [11/28/2007 8:08:19 PM  690]     Status: ONLINE
    [11/28/2007 8:08:19 PM  690]     Health: HEALTHY
    [11/28/2007 8:08:19 PM  690]     Device type: DISK
    [11/28/2007 8:08:19 PM  690]     Media type: 0x0000000c
    [11/28/2007 8:08:19 PM  690]     Size: 80026361856
    [11/28/2007 8:08:19 PM  690]     Bytes per sector: 512
    [11/28/2007 8:08:19 PM  690]     Sectors per track: 63
    [11/28/2007 8:08:19 PM  690]     Tracks per cylinder: 255
    [11/28/2007 8:08:19 PM  690]     Flags: 0x00000000
    [11/28/2007 8:08:19 PM  690]     Bus type: VDSBusTypeAta
    [11/28/2007 8:08:19 PM  690]     Partition style: MBR
    [11/28/2007 8:08:19 PM  690]     Signature: 0x00000001
    [11/28/2007 8:08:19 PM  690]     Extent 0 type 0x00000002 size 80026361856 offset 0
    [11/28/2007 8:08:19 PM  690]     Pack (null) status 0x00000001 flags 0x00000000
    [11/28/2007 8:08:19 PM  690]         [Online]
    [11/28/2007 8:08:19 PM  690] Disk 9c29f292-a69a-46ea-8ada-d01e7de47efe
    [11/28/2007 8:08:19 PM  690]     Name: \\?\PhysicalDrive0
    [11/28/2007 8:08:19 PM  690]     Friendly Name:
    [11/28/2007 8:08:19 PM  690]     Address: Port2Path0Target0Lun0
    [11/28/2007 8:08:19 PM  690]     Device path: \\?\ide#diskwdc_wd800jd-32hka0______________________13.03g13#5&1b7a9616&0&0.0.0#{53f56307-b6bf-11d0-94f2-00a0c91efb8b}
    [11/28/2007 8:08:19 PM  690]     Adaptor: ATA Channel 0
    [11/28/2007 8:08:19 PM  690]     Status: ONLINE
    [11/28/2007 8:08:19 PM  690]     Health: HEALTHY
    [11/28/2007 8:08:19 PM  690]     Device type: DISK
    [11/28/2007 8:08:19 PM  690]     Media type: 0x0000000c
    [11/28/2007 8:08:19 PM  690]     Size: 80026361856
    [11/28/2007 8:08:19 PM  690]     Bytes per sector: 512
    [11/28/2007 8:08:19 PM  690]     Sectors per track: 63
    [11/28/2007 8:08:19 PM  690]     Tracks per cylinder: 255
    [11/28/2007 8:08:19 PM  690]     Flags: 0x00000000
    [11/28/2007 8:08:19 PM  690]     Bus type: VDSBusTypeAta
    [11/28/2007 8:08:19 PM  690]     Partition style: MBR
    [11/28/2007 8:08:19 PM  690]     Signature: 0x00000001
    [11/28/2007 8:08:19 PM  690]     Extent 0 type 0x00000002 size 80026361856 offset 0
    [11/28/2007 8:08:19 PM  690]     Pack (null) status 0x00000001 flags 0x00000000
    [11/28/2007 8:08:19 PM  690]         [Online]
    [TRACE] UpdateSystemDriveName : Exited (0x80004005)
    [11/28/2007 8:08:19 PM  690] Cannot find BIOS system disk
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file D:\qs.ini, error 1005
    [TRACE] Checked file E:\qs.ini, error 2
    [TRACE] Checked file V:\qs.ini, error 1005
    [TRACE] Checked file X:\qs.ini, error 2
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [TRACE] CheckMachineRequirements : Exited (0x80004004)
    [11/28/2007 8:08:50 PM  690] Checking hardware requirements failed. Error 0x80004004.
    [11/28/2007 8:08:50 PM  690] Windows Home Server setup failed. The error code is 0x80004004. Please correct the problem and reboot to restart the setup program.
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file D:\qs.ini, error 1005
    [TRACE] Checked file E:\qs.ini, error 2
    [TRACE] Checked file V:\qs.ini, error 87
    [TRACE] Checked file X:\qs.ini, error 2
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [11/28/2007 8:08:50 PM  690] MessageBox: Windows Home Server installation failed. Do you want to view the installation log file?
    [11/28/2007 8:08:55 PM  690] Spawning process [notepad.exe "X:\ProgramData\Microsoft\Windows Home Server\logs\q_setup.log"]



    Just for giggles, I started an install of Server 2003 on the same box, just to validate the hardware, and it was able to initiate the install.

    Thoughts?
    Thursday, November 29, 2007 3:39 AM

All replies

  • I'm sorry to say that after an interminably long installation, I am left with the same problem - I get to

    10% updating system drive and then it craps out with the 0x80004004 error relating to some "external hardware" problem!  I too could do with a helping hand here!

    Thursday, November 29, 2007 10:27 PM