locked
Can't load network drivers RRS feed

  • Question

  • I have an Intel DG965wh board in my server. I was able to install my network drivers in beta 2 with no problems, but in the CTP the installer just returns "Failed" when I try to install them. Anyone have any ideas?




    Monday, April 23, 2007 11:44 AM

All replies

  • I believe the underlying OS is the same for both beta 2 and CTP builds. I would try manually booting the server and installing the drivers. Worst comes to worst you can buy an external ethernet controller card :-)
    Monday, April 23, 2007 7:54 PM
  • I had the same problem with my ASUS P5WD2 board and ended up with a stand alone network card. Dissapointing because the network built into the mb worked fine when XP was booted up and running for 2 days as a burn in. I even downloaded the drivers from ASUS and still a no go.

     

    Tuesday, April 24, 2007 1:40 PM
  • I seem to have similar problems.  The network on my ASUS M2N-MX mother board, an onboard gigabit nic is not seen by the WHS.  I"m going to try an external card, but was hoping not to have to resort to that.
    Sunday, May 6, 2007 3:58 AM
  • I wouldn't think it was an ASUS problem, mine loaded fine under XP.
    Sunday, May 6, 2007 6:15 PM
  • I do have the same Mb, the ASUS M2N-MX with a sempron 3400+. I didn't have also a network connection. When I added a Sweex LAN PCI card (100Mb), I could install the windows 2000 drivers very easy. Now I have a network connection. I'm glad I've not bought a 1Gb switch yet. Now my old 100Mb switch will do for the time being.

     

    I will ask in a new thread how I can enable cool 'n quite. Asusprobe will work.

     

    Harold

    Sunday, May 6, 2007 6:25 PM
  • Thanks for the post Harryx2005, I've installed a nic myself and everything worked as well, didn't even have to find/load drivers or find hardware!!

     

    Let me now how cool n quiet and Asusprobe work out and what you needed to do to load the utils.

     

    Cheers

    Tom

    Monday, May 7, 2007 5:29 AM
  • Hi BurnabyTom,

     

    First of all you have to enable cool 'n quite in the Bios. You have to download the Mb drivers cool 'n quite for Windows Server 2003 at the Asus website. Install with the setup you just downloaded. Set in settings the  power option Server Balanced Processor Power and Performance

    Then install AsusProbe (the XP driver delivered with the Mobo will work, else download from the Asus website). When running Asusprobe you will see the processor voltage is low (in my case for the sempron 3400+ 1.15V when the server is doing nothing). Set in setting power option to always on and you will see the voltage is higher (in my case 1.41V). My desktop computer with XP Home has an AMD processor 4000+ and there the voltage is between 1.104 and 1.39 V. Asusprobe does give a warning for my WHS that the voltage is too low (but who cares).

     

    Unfortunnally, in WHS I could not find the frequency of the processor. In XP the Ahtlon 4000+ is between 1000 and 2400 MHz. I expect this is for the Sempron 3400+ between 1000 and 1800 MHz.

     

    Harryx2005

    Monday, May 7, 2007 8:01 PM
  • I think the same problem.  Beta installed fine recognized my Sony Vaio built in ethernet port and and the add on D-link gigabyte card.  (It also failed to recognize my SATA card and old nVIDIA card that the Beta picked up fine).  So it's clear the update is either a new/tweaked OS or doesn't include all the drivers the Beta did.  Since I didn't have the drivers that made for a bit of fun sneaker neting.

     

    One difference, I didn't get any error messages duing the install.  AND! it showed my SATA drives as present during the information gathering phase, so at some bios level they were there and detected by the install.  Just no driver for the OS.

     

    Slowly breathing life into it.  I'll update when/and if fully recovered.

    Tuesday, May 8, 2007 5:57 PM
  • Ok, updating.  I fed it the Linksys Gigabyte card drivers via disk and that worked ok.  Once it had that I was able to hit the internet and the computer automaticallly picked up and configured the SATA and Radeon drivers.  Interestingly it won't accept the Mobo ethernet drivers which I confirmed is a plain vanilla Intel® PRO/100 VE on board chipset plug.  I can't even get it to accept the driver.  Says it's not the correct one??!?!!?  I went back and verified, this detected and worked perfectly under the Beta install.  Have confirmed with Sony tech support this is the correct driver.  Anyone got ideas?
    Tuesday, May 8, 2007 8:25 PM
  • thanks for the info, harry, I'm going to try it this weekend.  I've got lots todo to configure the WHS so that file shares, printers and backups are set up.  Let you know how its going.

    burnabytom

    Wednesday, May 9, 2007 5:54 AM
  • No ideas. seems you've had the same issues that I did. I finally got WHS to recognize the appropriate gig ethernet vendor and even loaded the driver (it was loading the driver that put the hardware in the device manager), but then I got and Error 10. the message was that the device was not operable.  So I gave up.  I don't think it is a big deal... you can't support all the hardware variants. I put in a 3com and didn't even have to go through hardware discovery, it was just there.

    I'm going to leave this one for someone else...

    burnabytom

     

    Wednesday, May 9, 2007 5:59 AM
  •  DRamey wrote:

    I have an Intel DG965wh board in my server. I was able to install my network drivers in beta 2 with no problems, but in the CTP the installer just returns "Failed" when I try to install them. Anyone have any ideas?

     

    This thread sort of got hijacked into a general reference about various mobo and NICs but I was interested if anyone has gotten the on-board NIC for the Intel DG965WH to load. This seems like an ideal motherboard for my purposes but if this is a problem requiring a purchase of a compatible NIC to overcome, I might think twice.

     

    Wednesday, May 9, 2007 3:01 PM
  • .....well, it appears to be the same basic NIC as on my mobo, and the answer is no.  It won't load, says it's the wrong driver and fails the install.  No idea why, it worked perfect in the beta.  Now I've got my new Giga card and a plain old antique 100 mb nic and it's working fine.  I assume they'll fix it.  On board Intell is about as vanilla as it gets, but no go now.
    Saturday, May 12, 2007 11:20 PM
  • Hi BurnabyTom,

     

    After a second install of WHS with a old 100Mb card, the WHS was directly working. The first time I'd installed WHS, there were alos some problems and I had to install the old NIC after the first installation. The second time I installed WHS, I've added ther driver for the internal NIC (Giga) with the Asus CD provided with the Mobo afterwards like I did the first time. You can also find the correct drivers at the Asus site for the M2N-MX Mobo. The computer said it has an unknown device but I could update the driver without a problem (after the first installation it didn't work). Now the internal gigaNIC does work. Maybe you can try.

     

     

    Saturday, May 19, 2007 3:28 PM