locked
WHS Connector issues RRS feed

  • Question

  • OK thank you for all the help.
    I got a used HP MediaSmart EX475, but did not come with the CDs. I started the system up and my network found it. I started with my Vista 64-bit PC and tried to connect to the server, but had no luck. I used the passwords the guy gave me and none of them worked. I tried the remote desktop connection and was not able to get in. I tried the http:\\IP address:55000 and was able to get the WHS connector software, but it did not want to install. I then downloaded the WHS troubleshooting 64-bit software and it gave me about 10 things, but no answers. I then tried my Vista 32-bit and had the same troubles. My PS3 had NO trouble finding and connecting to the Server (Im thinking UPNP was setup). I spend about 3 hours kicking the server and looking on the web.
    Also on my PC I tried to connect with the Firewall off and I did go into my router and set the server static.
    OK All I am looking at doing is connecting to the server (I was thinking that the USER/PASS that the guy gave me maybe client) or wipe the Server and start new (make a new admin password). IF anyone know where I can find and download the software please point the way, or if anyone know a work around. Today when I get off I am going to try a XP PC


    A little info
    WHS is the HP EX475 1.8Ghz 512MB ram
    Vista 64-bit Vaio Core2Due 2.0Ghz 4GB ram
    Vista 32-bit HP AMD X2 2.1Ghz 3GB ram
    Router is Belken N+ w/ 10/100/1000


    Tuesday, November 3, 2009 2:36 PM

All replies

  • Check your Server IP Address, I connected mine and it was not on the same network, My ATT Router gave it a different IP Address. After I changed the IP it worked fine.

    Tuesday, November 3, 2009 4:02 PM
  • OK thank you for all the help.
    I got a used HP MediaSmart EX475, but did not come with the CDs. I started the system up and my network found it. I started with my Vista 64-bit PC and tried to connect to the server, but had no luck. I used the passwords the guy gave me and none of them worked. I tried the remote desktop connection and was not able to get in. I tried the http:\\IP address:55000 and was able to get the WHS connector software, but it did not want to install. I then downloaded the WHS troubleshooting 64-bit software and it gave me about 10 things, but no answers. I then tried my Vista 32-bit and had the same troubles. My PS3 had NO trouble finding and connecting to the Server (Im thinking UPNP was setup). I spend about 3 hours kicking the server and looking on the web.
    Also on my PC I tried to connect with the Firewall off and I did go into my router and set the server static.
    OK All I am looking at doing is connecting to the server (I was thinking that the USER/PASS that the guy gave me maybe client) or wipe the Server and start new (make a new admin password). IF anyone know where I can find and download the software please point the way, or if anyone know a work around. Today when I get off I am going to try a XP PC


    A little info
    WHS is the HP EX475 1.8Ghz 512MB ram
    Vista 64-bit Vaio Core2Due 2.0Ghz 4GB ram
    Vista 32-bit HP AMD X2 2.1Ghz 3GB ram
    Router is Belken N+ w/ 10/100/1000



    I would suggest you go back to where you got the server from and ask for the DVD it came with.  If that doesn't work, you could try contacting HP, explain the situation to them, and see if they can send you a DVD in the mail (which you really should have anyway, in case you ever need to do a Server Recovery).
    Wednesday, November 4, 2009 2:30 AM
    Moderator