none
BUG - It seems impossible to post in the Windows Phone 7 forum RRS feed

Answers

  • Agreed, an ugly bug we should have fixed on 4/5.

    Community Forums Program Manager

    • Proposed as answer by Brent SerbusEditor Wednesday, February 29, 2012 5:00 PM
    • Marked as answer by Omer Raviv Wednesday, February 29, 2012 5:13 PM
    Wednesday, February 29, 2012 5:00 PM
    Answerer

All replies

  • As you can see, all the threads there are locked (clue #1). Also, there is an announcement (above the thread list) that says the forums have moved.

    "As of October 11th, the support forums for Windows Phone 7 have moved to the new AppHub at http://create.msdn.com"

    You can find the forums under the "community" menu there: http://forums.create.msdn.com/forums/

    I noticed there is a link to the locked forum here that should probably be removed or fixed.

    The real bug here is that it's possible to click the "Ask a question" link on a locked forum.

    • Edited by sipla Monday, February 27, 2012 10:29 AM
    • Proposed as answer by Naomi NModerator Monday, February 27, 2012 7:45 PM
    Monday, February 27, 2012 10:26 AM
  • Right you are. I'd say that's a pretty serious bug, since the existance of the "Ask a question" button is what caused me not to look deeper at the forum page itself, and not to notice the fact the forum is locked.
    Monday, February 27, 2012 10:59 AM
  • Agreed, an ugly bug we should have fixed on 4/5.

    Community Forums Program Manager

    • Proposed as answer by Brent SerbusEditor Wednesday, February 29, 2012 5:00 PM
    • Marked as answer by Omer Raviv Wednesday, February 29, 2012 5:13 PM
    Wednesday, February 29, 2012 5:00 PM
    Answerer