locked
Notes field not showing up on form after publishing RRS feed

  • Question

  • I have an on prem Dynamics 11 on update 6 installation.

    I created an entity without enabling notes and then published it.  Now I want to turn on the notes so I can attach files to my entity.  When I enabled the notes and published, I can now add attachments but I have no way of seeing them.  When I open the form, I don't see a way to add the notes field to the form.

    Is there some trick to this?

    Thanks


    Scott Clancy

    Thursday, June 7, 2012 9:39 PM

Answers

  • I figured it out! 

    I added a new tab to the form and in the middle of the ribbon, you can see a small icon that says add notes control.  I thought the notes control would be added automatically and that is where I got confused.


    Scott Clancy

    Thursday, June 7, 2012 10:42 PM

All replies

  • You only have it when you later enable the notes?

    Are you able to work with notes in other entities?

    You could check the event log or install the latest rollup 8

    http://www.microsoft.com/downloads/nl-nl/details.aspx?FamilyID=f72b8001-2bd3-4a21-8845-d0f284dc21b6

    Thursday, June 7, 2012 10:02 PM
  • If I create a new entity with the notes check box checked, it will add the notes field to the form as expected. It's when I create an entity and then go back and enable notes that I get this behaviour.  I tried this in my test and prod environments and I get the same results.

    Yes, I am able to work with notes in other entities as long as I created them with the notes check box checked at create time.


    Scott Clancy

    Thursday, June 7, 2012 10:08 PM
  • I thought that it should come up if you change that setting it after creationg.

    Anything funny in the event log? 

    Thursday, June 7, 2012 10:19 PM
  • I figured it out! 

    I added a new tab to the form and in the middle of the ribbon, you can see a small icon that says add notes control.  I thought the notes control would be added automatically and that is where I got confused.


    Scott Clancy

    Thursday, June 7, 2012 10:42 PM