none
Copy and pasting an image into the message editor RRS feed

  • Question

  • So, I noticed that I can paste an image (from Snipping tool let's say) directly into the text editor here (Im using Firefox) and the image displays fine, but when the message gets posted to the forum, it does not contain the inline image I added.

    Tuesday, June 25, 2013 10:49 PM

Answers

All replies

  • I can't do that with IE10 I have to use the upload method so may not have been an intended feechur.

     

     

     

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Wednesday, June 26, 2013 2:32 AM
    Moderator
  • I always use the "Insert Image" button in the editor. I paste images into Windows Paint and save as jpg. When I click "Insert Image", I click "upload", navigate to the jpg, click "open", then "insert".


    Richard Mueller - MVP Directory Services

    Wednesday, June 26, 2013 3:15 AM
    Moderator
  • Yeah, I'm mostly just curious why it allows image paste that way. Might just be a browser thing.
    Wednesday, June 26, 2013 3:53 PM
  • In the TechNet Sandbox forum and using IE9 I cannot paste most things directly into a reply. However, I was able to paste an image I copied from a Wiki article. The HTML shows the source path points to the image saved with the Wiki, as below:

    src="http://social.technet.microsoft.com/wiki/resized-image.ashx/__size/550x0/__key/communityserver-wikis-components-files/00-00-00-00-05/6837.AMF2.jpg"

    In other words, the image is available in social.technet.microsoft.com. My theory is that if you paste an image copied from your computer, the source (src) will not be available (will be blank). The HTML of you post shows src="". You must upload the image to microsoft.com before it will work.


    Richard Mueller - MVP Directory Services

    Saturday, June 29, 2013 3:22 PM
    Moderator