locked
Office License Validation RRS feed

  • Question

  • I have a genuine Office license. See Diagnostic Report below. Nevertheless, I cannot download add-ins because I cannot valicate my Office license. How do I overcome this obstacle.

     

    John K. Davis

     

    Diagnostic Report (1.7.0062.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-YGFPC-T93HM-KG63T
    Windows Product Key Hash: gTEmBFtg6jo31Cb9sbcOQJc2oz8=
    Windows Product ID: 89580-014-2690353-71201
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {FF82131E-94CB-4C69-B85A-1CBEFDB12256}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    Grace Flag: 0x0
    Commit: N/A, hr = 0xc004f012
    Reboot Flag: 0x0
    ThreatID(s): N/A, hr = 0xc004f012
    Wgaer.exe Version: N/A, hr = 0x80070002
    Wgaer.exe Signed By: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{FF82131E-94CB-4C69-B85A-1CBEFDB12256}</UGUID><Version>1.7.0062.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-KG63T</PKey><PID>89580-014-2690353-71201</PID><PIDType>5</PIDType><SID>S-1-5-21-987998322-3315570041-912467184</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>MXP061                          </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A04</Version><SMBIOSVersion major="2" minor="4"/><Date>20061218000000.000000+000</Date></BIOS><HWID>86333507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M07    </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>40883289525DEAC</Val><Hash>qKsG2i9CgwU1S5laQU33tmd86ws=</Hash><Pid>81599-854-6177473-65036</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Tuesday, October 9, 2007 7:41 PM

Answers

  • Hello John,

     

    Your issue appears to be outside the scope of the Genuine Advantage forum. In an attempt to assist I would like to provide the following information and steps for you to follow to attempt resolving this issue.

     

    WINDOWS VISTA:

    1) Click the START button.

    2) Click ALL PROGRAMS.

    3) Look at the list of your installed programs and find INTERNET EXPLORER.

    4) Point the mouse cursor over top of INTERNET EXPLORER until it is highlighted and click the RIGHT-MOUSE button and choose “RUN AS ADMINISTRATOR” from the menu.

    5) You will be prompted by a Windows Vista dialog box, and I want you to choose “ALLOW”. This will allow IE to start with administrator privileges.

    6) In the new Internet Explorer session, manually type or copy this URL http://www.microsoft.com/genuine (again, make sure it's the new instance of IE that opened as “Administrator”.

    7) Once the /genuine web site loads in the new IE browser.  Click the “VALIDATE OFFICE” button.

     

    Thank you,

     

    Stephen Holm, MS

    OGA Forum Manager

     

    Tuesday, October 9, 2007 10:46 PM

All replies

  • Tuesday, October 9, 2007 10:16 PM
  • Hello John,

     

    Your issue appears to be outside the scope of the Genuine Advantage forum. In an attempt to assist I would like to provide the following information and steps for you to follow to attempt resolving this issue.

     

    WINDOWS VISTA:

    1) Click the START button.

    2) Click ALL PROGRAMS.

    3) Look at the list of your installed programs and find INTERNET EXPLORER.

    4) Point the mouse cursor over top of INTERNET EXPLORER until it is highlighted and click the RIGHT-MOUSE button and choose “RUN AS ADMINISTRATOR” from the menu.

    5) You will be prompted by a Windows Vista dialog box, and I want you to choose “ALLOW”. This will allow IE to start with administrator privileges.

    6) In the new Internet Explorer session, manually type or copy this URL http://www.microsoft.com/genuine (again, make sure it's the new instance of IE that opened as “Administrator”.

    7) Once the /genuine web site loads in the new IE browser.  Click the “VALIDATE OFFICE” button.

     

    Thank you,

     

    Stephen Holm, MS

    OGA Forum Manager

     

    Tuesday, October 9, 2007 10:46 PM