locked
Default reports not in database RRS feed

  • Question

  • The default reports aren't available for my CRM 4.0 Organisation. I've looked in the various Report related tables for the Organisation and there are none of the default reports listed, just the test one I've successfully created and run. I've looked in the same tables for the test Organisation I've got and they're all in there  (52 of them I think). How can I fix this?
    Tuesday, March 30, 2010 2:53 AM

Answers

  • I've figured it out. I uninstalled ***ALL*** rollups from the server and reinstalled them and the reports came back.
    • Marked as answer by andrewfactor Thursday, October 14, 2010 11:11 PM
    Thursday, October 14, 2010 11:11 PM

All replies

  • Take a look at this thread http://social.microsoft.com/Forums/en-US/crm/thread/9e03eab3-2e83-4043-acea-8df1ed433d14

     


    Gruß Carsten Groth http://carstengroth.spaces.live.com
    Tuesday, March 30, 2010 6:20 AM
  • I've read this and it hasn't helped. I've previously tried publishreports.exe but the only report it published was the test one that was already in the database. I do have a publish.config XML file in the reports folder which appears to contain the names of the reports, however it seems that the publishreports.exe program uses the reportsbase table and NOT the publish.config file.
    Wednesday, March 31, 2010 2:52 AM
  • I've figured it out. I uninstalled ***ALL*** rollups from the server and reinstalled them and the reports came back.
    • Marked as answer by andrewfactor Thursday, October 14, 2010 11:11 PM
    Thursday, October 14, 2010 11:11 PM