locked
Could Not Initialize UI SubSystem RRS feed

  • Question

  • Does anybody seen this error ? I just downloaded the beta2 image and made a DVD using Nero, and when I tried to boot from that DVD; I can see that it is loading the image and once that completes; I get this strange error ...

     

    Could not initialize UI Subsystem

     

    And then it reboots back to my old Vista Ultimate ...

     

     

    Any ideas ?

    http://venublog.com/

    Saturday, April 21, 2007 3:50 AM

Answers

All replies

  • Have a look at some of these search result.

     

    Here is one more.

    Saturday, April 21, 2007 8:15 AM
  • http://www.imgburn.com/ actually did the trick..thanks to whoever initally found it..

     

     

     

    Sunday, April 22, 2007 8:35 AM
  •  

    Hi,

    I tryed imgburn and it did not help.

    I went and got a new dvd burner and installed it in my WHS system and it booted and install.

    I tryed several dvd drive I had pulled from system I upgrading to dvd-rw drives.

    just goes to show the drive worked with cd and installed XP correctly but not DVD based installs.

    I hope it helps some of you guys. Smile

    Allan.

     

    Tuesday, May 15, 2007 11:55 AM
  • Had the same problem "Could Not Initialize UI SubSystem" I try 2 downloads,  3 DVD bruns, still no good.
    The problem was a bad dvd Drive, got a new dvd drive problem fixed and installed RC1 OK
    Wednesday, June 27, 2007 3:22 AM