locked
Problems accessing shares. RRS feed

  • Question

  • Embarrassing to have to ask this question, but I have really tried to find clues in previous threads.

    Have been through a major makeover of my WHS, which included swapping the CPU-cooler on one of my home computers with the CPU-cooler on the server (simply because the RPC 4220 cabinet didn't have sufficient hight to take the original CPU-cooler). The home computer (Win 7) has up till now worked with WHS without problems of any kind.

    Something "happened" when I installed the new CPU-cooler in the home computer. It went completely dead. Static electricity, displaced connectors - I have no idea. No POST, no beep, no nothing. Just fans running. Cleared CMOS, checked out components from other computers in the house and ended up replacing even the MB and voilá. Faced with reactivating Windows and possibly having to get a new license I took all components back and the thing fired up! Drivers, accounts and keys were in place so no problem logging on to Windows. All seemed intact, but for one thing:

    I cannot get to shared folders.

    I can initiate the WHS console and Explorer shows me the whole network. I can get to folders on other home computers, but when trying to access WHS I am asked for user-id and password. Not accepted, passwords do not match - "Use another Account". Asked to synchronize the passwords, the WHS does not accept the supplied password for WHS - the very same I use for initiating the console. The computer account name and password are also identical to another home computer which works fine. After a number of attempts I was cut out by WHS. Then created an new account on the home computer and on server - same result.

    I would have reinstalled the connector, but cannot get to the server software library for reasons above. This has never been a problem before, even after reinstalls or complete installations.

    What to do? Please, I want to get a life. Summer has come to Stockholm!

    Friday, June 4, 2010 1:58 PM

Answers

  • Root cause found, by the help of an earlier thread. Wrong time/date in WS BIOS! Anyone care to explain?
    • Marked as answer by hauge48 Monday, June 21, 2010 7:42 PM
    Monday, June 21, 2010 7:42 PM

All replies

  • You may have to do a re-install of the server partion. But I would wait and see if someone comes up with a better solution
    HMG
    Friday, June 4, 2010 6:01 PM
  • I had a fairly similar problem, it occurred after an "activation" event on my network. I had installed a Vol licence version of Win 7 from technet & wanted to find out what might happen if I set the time forward on the Win 7 PC. It trigerred several activation events that couldn't find the server, & I didn't have a Technet Vol licence. So, I re-nstalled a version of Windows 7 that I did have a licence for.

    Anyway, all this spurious Win 7 activation activity locked me out of the WHS, but all I got as an indication were password errors etc. To solve the problem I remote desktopped to the WHS and went into Users the "old fashioned" way. R-Click the My Computer icon, L-Click "manage" go to Local Users * Group/Users. There I found that my logon had been locked out. Simple to fix, have had no problems since. This may be you problem?

    Saturday, June 5, 2010 4:53 AM
  • Thank you. Now I know how to cancel a lock-out. But still I am not allowed into the shares on the server. The situation is bizarre:

    I have two clients with the same account and passord. One client has no problems. For the other client the situation is the following:

    • Backup is taken
    • Shares on the other client is accessible
    • Console can be activated, shared folders in the console view "Access is denied".
    • Remote Desktop is OK.
    • Accessing shares from Explorer requests user name and password. Not accepted. "Use another account"
    • Update password: Password on home server not accepted. This is the same password used for console and remote desktop connection.

    Is this some sort of elevated candid camera?

    Saturday, June 5, 2010 8:48 AM
  • Have a look at this FAQ.
    I'm not on the WHS team, I just post a lot. :)
    Saturday, June 5, 2010 12:59 PM
    Moderator
  • I tried that. Echo username gave the same as the name I log on with. Same result when I echo on the other client - the functional one. I added "full name" to match the user account definition in WHS console. No effect.

    What I can't understand - among many other things - is why identical usernames/passwords are treated differently from two seemingly identical clients. Why is the password accepted when I invoke the console, but not when I try to open the shares on the server. Why is it that can I access the shares on the other client, but not the server?

    Is this an issue with the server or the client? If a way out  is reinstall, I can live with that - in fact I can now do it blindfolded. But I really need to have my media client going or my family will leave me.

     

    Saturday, June 5, 2010 5:24 PM
  • Hmm. Grasping at straws here: what about keyboard layout? Is it the same on your local PC and the server?
    I'm not on the WHS team, I just post a lot. :)
    Saturday, June 5, 2010 9:16 PM
    Moderator
  • Thank you for engaging in my problem.

    Keyboard seems OK. In particular checking special characters used in password on notepad on client and server (via RDC - password accepted!) and they display correctly.

    One reflection. As I desribed in the opening section I have been through  quite a round to get my client fixed after a change of the CPU-cooler! When I had replaced about everything, even the motherboard, things were fine with WHS. To save myself trouble/cost with reactivation/new license I assembled all the original pieces together. Win7 was happy with that. No repairs required, settings and drivers accepted. Activation stayed effective. Should I take the effort to "repair" Win 7, or is this just wast of time?

    Incidentally, when trying to access shared folders and asked for user name and password it says "Network password". Is this my SSID-password? In any case, it doesn't matter what password variant I use, I'm not let in.

    Sunday, June 6, 2010 8:41 AM
  • Root cause found, by the help of an earlier thread. Wrong time/date in WS BIOS! Anyone care to explain?
    • Marked as answer by hauge48 Monday, June 21, 2010 7:42 PM
    Monday, June 21, 2010 7:42 PM
  • Explanation? Time stamp is part of secure authentication process. If the time is off more than 5 minutes, the authentication fails.

    Best greetings from Germany
    Olaf

    Tuesday, June 22, 2010 11:24 AM
    Moderator