locked
CRM 2011 Email Router Setup RRS feed

  • Question

  • Hi all:

    I am trying to set up the email router for a customer with a
    CRM 2011 OnPremise installation.  In the
    past I have set up the router where I “control” every aspect (i.e. I did all the
    server installs, account setups, etc.) but here the IT department did the
    installs and account setups. I followed all the usual steps but I cannot get
    the incoming setup to work, I get an error:

    Incoming Status: Failure – The remote Microsoft Exchange
    e-mail server returned the error “(404) Not Found”. This user or queue does not
    have a mailbox. Create a mailbox and try again.”

    Which does not make any sense as I am pretty sure I have a
    mailbox. In the incoming profile I tried using both “User Specified” and “Other
    Specified” access credentials, and in Outlook settings under the “E-mail” tab I
    tried using my username only, my domain\username, and my email address but none
    of these is working.

    The web services url I used is

    http://mail.ourcompany.local/EWS/Exchange.asmx

    and when I access that in the browser I am prompted for
    credentials, and I entered my domain\username and password and it works fine.

    Can anyone make a suggestion as to what I can do to try to
    track this down?

    Thanks!

    John.


    Wednesday, February 29, 2012 12:04 PM

Answers

  • Found the solution to this one, the IT department had set up CRM to use a fordwarding mailbox...once I pointed at that, all works fine
    • Marked as answer by John Straumann Wednesday, March 21, 2012 10:44 PM
    Wednesday, March 21, 2012 10:44 PM

All replies

  • To further confuse me on this, there is a production email router server in use, pointing at the same Exchange server, and it works fine. When I point my Outlook client at production I get a different screen in the Options->Email tab than when I point at the test system, screens are here

    http://www.straumanngroup.com/crm/router.html

    I ahve entered my credentiasl as my email address and password and am now getting a "401 Unauthorized" message...

    Anyone, Bueller?

    Wednesday, February 29, 2012 7:32 PM
  • Found the solution to this one, the IT department had set up CRM to use a fordwarding mailbox...once I pointed at that, all works fine
    • Marked as answer by John Straumann Wednesday, March 21, 2012 10:44 PM
    Wednesday, March 21, 2012 10:44 PM