none
Weird account issue (continue...) RRS feed

  • Question

  • Hello,

    In continuing to my post "Weird account isssue".

    In the recent hours I tried to log through few different systems as well as browsers and unfortunately the same problem occur almost in the same way.

    After few hours of frustration I didn't know what else to do so I went to profile changed the name from "EyalShilony" to "Eyal  Shilony" and so far it's working, but like I said previously it happens randomly, sometimes I'm just blocked completely and changing the name won't help.

    Here are the images I captured on each machine and browser.

    Vista x86 IE (32 bit)

    WindowsXP x86 IE (32 bit)

    WindowsXP x64 FF 3.5 (32 bit)

    WindowsXP x64 IE 7 (32 bit)

    WindowsXP x64 IE 7 (64 bit)

    I also tried it in IE 8 but and it didn't work, just forgot to print screen. :)

    As you can see I'm actually signed-in from looking at my name at the right top corner, but everything in the right panel is missing, as well as the posting buttons in the forums, and so on.

    I really doubt that this issue is something that is in my end, and I hope the information I provided will help you to fix the problem.


    Eyal, Regards.

    blog.eyalsh.net
    Saturday, August 22, 2009 4:30 PM

Answers

All replies

  • It still looks like you need to convince it that you actually created a profile.  What have you done to create one?

    Hans Passant.
    Saturday, August 22, 2009 5:06 PM
  • I'm posting on another account since the account I posted on earlier doesn't work now.

    @nobugz I wish I could have a talk with this profile link, or the one responsible to it. :)

    It's weird, I mean if I wasn't creating a profile how did I post in the forum ?

    When you sign-up for a live ID and try to sign-in to the forum, it prompts you to create profile, so I did, and I tried like 1000 times to create this profile by explicitly click on that create profile link but it just doesn't work! nothing happens it just redirect you to the same page.

    When this problem occur, nothing seems to sign me in! I tried as much systems and browsers available to me to make sure that the source of my problem is actually coming from my own system.

    If I had cookie problems or whatever I probably couldn't log to most sites, but it's not the case at all, besides wouldn't that affect live mail as well as any other Microsoft site ?

    Things I've done on each machine.
    Cleaning my browser history and cache. (both manually, and automatically.)
    Disable Avast (Anti-Virus)
    Downgrade IE8 to IE7.

    I even made fresh Vista installation on one of the machines.

    I'm not trying to say something is wrong with the forums just to have fun, I hope we can solve it together, and hopefully it would be something on my part that I'm doing wrong.




     


    Eyal, Regards.

    blog.eyalsh.net
    • Edited by Eyal Solnik Sunday, August 23, 2009 4:53 AM
    Sunday, August 23, 2009 4:18 AM
  • I've contacted our support team to track this issue. They may reply back or contact you for further information.
    STO Forums Test Lead
    Monday, August 24, 2009 11:37 PM
  • Thank you.

    Now at least I can post regardless to this problem, but the panel on the right is still missing, have you done something ? or it's getting weirder ?

    Eyal, Regards.

    blog.eyalsh.net
    Tuesday, August 25, 2009 4:46 AM
  • Click on my settings on the right rail. You have the option to hide tag cloud, statistics and leaderboards.


    STO Forums Test Lead
    Tuesday, August 25, 2009 4:26 PM
  • Ok thanks, I'm not sure what you guys did, but at least I can post now. :)


    Eyal, Regards.

    blog.eyalsh.net
    Tuesday, August 25, 2009 7:20 PM
  • Click on my settings on the right rail. You have the option to hide tag cloud, statistics and leaderboards.


    STO Forums Test Lead

    Hello,

    I should have been more specific, and say that I do see the panel, I just can't see everything inside it, like "My Forums", "My Threads", as well as my avatar and such which can be really painful, regardless I can still post, when I first wrote about this issue in my first thread, I couldn't even post.

    The only things I can see when it happens, and it's also shown in the images I posted are the following links.

    Sign In To Forums
    Forums Home
    Browse Forums Users


    Eyal, Regards.

    blog.eyalsh.net
    Saturday, August 29, 2009 2:18 PM
  • Thanks. Seems like that the app still thinks that you're not signed-in. There's something else going on here.

    When you see that panel ('Sign In To Forums', 'Forums Home', 'Browse Forums Users') can you still post?
    What happens if you click on 'Sign In to Forums'?


    STO Forums Test Lead
    Monday, August 31, 2009 2:47 PM
  • As I written before when I first wrote about this issue I couldn't even post, a while after I guess you guys fixed something, and to answer your question I can currently post just fine!


    When I click the 'Sign In to Forums' sometimes it works, but that's just sometimes!

    I think that when I'm posting something than it recognize me and it's seems to fix the problem.


    Eyal, Regards.

    blog.eyalsh.net
    Monday, August 31, 2009 3:00 PM
  • A lot of sign in issues have been fixed with various updates. This seems to be fixed now. Please reply if you can repro.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Thursday, May 24, 2012 12:27 AM
  • As far as I can tell it's fixed as well as the old problem I had.

    Thank you very much! :)


    Eyal (http://shilony.net), Regards.

    Thursday, May 24, 2012 11:39 AM