none
File I am unable to have access to

    Question

  • I have several files on my C drive like: MSI3bd5a.tmp, starting on 7/26/2015. I have tried to delete, but access is denied even as administrator. Can anyone Identify what it is. I know it is a temporary file. Tried to Bing/Google it but get no results. It appears to be empty, but still want to know why it exist.

    Calvin Singleton

    • Moved by Just KarlModerator Monday, October 26, 2015 9:35 PM Looking for the correct forum.
    Thursday, August 20, 2015 7:44 PM

Answers

  • Hello,

    The 'Academic Initiatives - Technical Queries forum' forum is for posts Related to technical / coding / programming related issues as related to Microsoft's Academic Initiatives.

    I'd ask in the Windows forum on Microsoft Community.

    As the Microsoft Community is on a different platform, we cannot move the question for you.

    Once there, click on Participate near the top of the screen, and select 'Ask a Question' or 'Start a Discussion'

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join('6D73646E5F6B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Thursday, September 03, 2015 6:48 PM
    Moderator