locked
Fresh installation of CRM 2015 gives me 404 error RRS feed

  • Question

  • Clean installation of 2015 CRM gives me 404 error page not found.

    Any hints why it would not open the page?

    We have followed all the procedures.


    bostjanc

    Monday, December 15, 2014 1:29 PM

Answers

  • Hi there. Somehow I managed to solve it with:

    * repair CRM installation and chosing domain account to run all the services

    * reinstalling SQL reporting services

    * importing organization of CRM

    with best regards


    bostjanc

    • Marked as answer by B_C_R Thursday, December 18, 2014 10:13 AM
    Thursday, December 18, 2014 10:13 AM

All replies

  • Are you sure you're browsing to the correct page ?

    What is the format of the URL that you're using (i.e. are you using the machine name, FQDN, or IP address. Are you including the organisation name in the url ) ?

    Are you using Claims or AD authentication ? If you're using Claims, is the error when accessing CRM, or ADFS ?


    Microsoft CRM MVP - http://mscrmuk.blogspot.com/ http://www.excitation.co.uk

    Monday, December 15, 2014 7:30 PM
    Moderator
  • Hi there.

    If I open CRM deployment Manager after the installation and click browse on the company.

    It opens browser with:

    So it's not opening FQDN, just server name / company


    bostjanc


    • Edited by B_C_R Wednesday, December 17, 2014 7:55 AM
    Wednesday, December 17, 2014 7:55 AM
  • We had left the authentication everything on the default.

    CRM is goning to be used only in LAN for now.

    Please advise.


    bostjanc

    Wednesday, December 17, 2014 7:57 AM
  • Can you check that the default website is stopped?

    Ibrahim Sukari, Technical Consultant | SharePoint | Dynamics CRM | LinkedIn Profile

    • Proposed as answer by udayan_r Wednesday, December 17, 2014 10:18 PM
    • Unproposed as answer by udayan_r Wednesday, December 17, 2014 10:18 PM
    Wednesday, December 17, 2014 10:15 PM
  • Please check IIS CRM website is stopped, I was able to install CRM 2015 without any issue

    Thanks
    Udayan

    Wednesday, December 17, 2014 10:19 PM
  • Hi there. Somehow I managed to solve it with:

    * repair CRM installation and chosing domain account to run all the services

    * reinstalling SQL reporting services

    * importing organization of CRM

    with best regards


    bostjanc

    • Marked as answer by B_C_R Thursday, December 18, 2014 10:13 AM
    Thursday, December 18, 2014 10:13 AM