locked
Getting conflicting messages from repair job. Aka #8000FFF RRS feed

  • Question

  • It looks like all the errors I have found here, but the scan shows me nothing.

    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-YRDY6-FBCFW-HT93M
    Windows Product Key Hash: rP4ke93hGLYKQyiXmEKTBbSdOZA=
    Windows Product ID: 89572-OEM-7232077-54448
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.002
    ID: {FF4C103B-1B19-4DAB-86B5-6A2EC9A44FB9}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.090805-0102
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{FF4C103B-1B19-4DAB-86B5-6A2EC9A44FB9}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6000.2.00010300.0.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-HT93M</PKey><PID>89572-OEM-7232077-54448</PID><PIDType>8</PIDType><SID>S-1-5-21-19052363-3772827011-4072340138</SID><SYSTEM><Manufacturer>Acer, inc.</Manufacturer><Model>Aspire 5570Z    </Model></SYSTEM><BIOS><Manufacturer>Acer   </Manufacturer><Version>v1.3221</Version><SMBIOSVersion major="2" minor="4"/><Date>20061215000000.000000+000</Date></BIOS><HWID>F6313507018400EE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6000.16509
    Name: Windows(TM) Vista, HomeBasic edition
    Description: Windows Operating System - Vista, OEM_COA_SLP channel
    Activation ID: 91dbad68-4713-4f9c-b351-6e77a8361741
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89572-00144-320-754448-02-4105-6000.0000-0302010
    Installation ID: 159225130722433615311583840061447720672621418835791374
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57201
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57203
    Use License URL: http://go.microsoft.com/fwlink/?LinkId=57205
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57204
    Partial Product Key: HT93M
    License Status: Licensed

    HWID Data-->
    HWID Hash Current: NAAAAAEAAgABAAIAAQABAAAAAwABAAEAnJ9k11aYWr/qTrrttGqWuvL0FhJ+/KBJrFb0SA==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            INTEL         CALISTGA
      FACP            INTEL         CALISTGA
      HPET            INTEL         CALISTGA
      BOOT            PTLTD         $SBFTBL$
      MCFG            INTEL         CALISTGA
      APIC            INTEL         CALISTGA
      SLIC            ACRSYS        ACRPRDCT
      SSDT            PmRef        CpuPm




    This is after re-installing Vista.  It is on an ACER laptop and the disc does not have any holographic image (title is something like Windows anytime anywhere).  After the install auto updates performed as expected, but it will not load any service packs.  As a matter of fact the sp1 caused the system to lose it's bootmgr (bootloader).  I had to use repair utility on disc to get it working.   Any ideas?


    BDM
    Tuesday, February 2, 2010 2:58 PM

Answers