locked
Add the WHS "Photos" Folder to Windows Live Photo Gallery overall Library RRS feed

  • Question

  •  
    There should be a way to do this----but darned if I can figure it out.....

    All I want to do is add the MediaSmart Server WHS Photo Folder to my client PC's Windows Live Photo Gallery overall Library....

    So it can "see" and catalog all those pictures stored on the server-------and I have that catalog instantly available on my Client PC while in Windows Live Photo Gallery which incidentally-----I like as a very basic catalogger/editor.

    There is an option in Windows Live Photo Gallery to "add a folder to the Library"-----but when I navigate to the "Network" through the Navigation dialog box----\\MyServerName-----isn't anywhere to be found.......

    So I can't get to that WHS Photos folder to add it.....

    For the life of me----I can't figure out why-----I should be able to click on "Network" in the file navigation dialog box and see \\MyServerName listed amongst the other computers on my network-----and then be able to navigate to the "Photos" folder...........

    Some setting is amiss I bet.....

    Anybody got any suggestions or tips??

    Lucky Amateur
    Thursday, November 13, 2008 1:50 AM

Answers

  • Fixed it....

    Rebooted both the server and the client.....

    Now it shows up just like it is supposed to.....

    shoulda known------always follow Rule Number 1

    REBOOT EVERYTHING before posting.....

    I did have both the server and the client in the same workgroup----but for some reason----until I rebooted both----\\MyServerName would not show in the Network.......

    Musta been "Patch Tuesday......LOL
    Lucky Amateur
    • Marked as answer by johnrr6 Thursday, November 13, 2008 2:52 AM
    Thursday, November 13, 2008 2:52 AM

All replies

  • YOu will see this if the server is in one workgroup, but your home computer is in another. There are additional steps to see computers in a foreign workgroup.

    But in the file name text box you should be able to type \\myservername and see your shares. Are you saying you can't?
    I'm not on the WHS team, I just post a lot. :)
    Thursday, November 13, 2008 2:23 AM
    Moderator
  • Fixed it....

    Rebooted both the server and the client.....

    Now it shows up just like it is supposed to.....

    shoulda known------always follow Rule Number 1

    REBOOT EVERYTHING before posting.....

    I did have both the server and the client in the same workgroup----but for some reason----until I rebooted both----\\MyServerName would not show in the Network.......

    Musta been "Patch Tuesday......LOL
    Lucky Amateur
    • Marked as answer by johnrr6 Thursday, November 13, 2008 2:52 AM
    Thursday, November 13, 2008 2:52 AM