Live Mesh not syncing RRS feed

  • Question

  • Laptop running Windows 7 32bit.
    Mesh installed with automatic updates enabled.

    Today, unable to login; kept getting a (?)401 error. Tried exiting mesh, rebooting pc and restarting mesh. Same problem.
    Tried repairing mesh, and rebooting. Started getting a (?) 400 error when I tried to setup the syncing properties of the desktop folders.
    Uninstalled mesh and removed my laptop from the "ring" on the mesh homepage.

    Reinstalled mesh, all appers well with the login and folder details. Unfortunately files don't appear to be syncing anymore.

    e.g I have a folder "work" which is set to sync with my laptop and live desktop. If I create a file on my laptop, there is no mention of this in the news section of the mesh notifier and the file won't appear on the live desktop. If I create a file on the live desktop, it appears in the news section, but will not sync with my laptop.

    I have made no changes to my firewall (Windows) and have double-checked that it will allow Mesh through it. Everything seemed to be working OK yesterday, but now isn't and I haven't changed anything on my laptop.

    Any ideas?



    Thursday, January 28, 2010 2:36 PM


All replies

  • Hi, James.

    This thread has the usual culprits for the 400 error - http://social.microsoft.com/Forums/en-US/LiveMesh/thread/1335008b-4f69-44d5-8544-2dc25771295e - however, that is not at sign-in. That usually means that you're trying to sync with a location that does not exist - removable drive, location is offline, etc.

    Now, this one does mention the 401 for sign-in: http://social.microsoft.com/Forums/en-US/LiveMesh/thread/a4b9b91b-d0ff-4212-8049-e3f2dd86a601
    Give this second one a shot and see what happens.

    Now, as to the original issue with sync not working, I've seen sync seemingly stall for a while. In fact, I've seen a machine not sync for a few days and then mysteriously all is well after a reboot and sign in. Other times a reinstall gets things going and finally, a full uninstall/remove from Mesh/delete Mesh folders/start over is needed.


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Thursday, January 28, 2010 3:01 PM
  • Hi Steve,

    Thanks for the quick reply.

    I wasn't trying to sync to a removable drive, although I suppose my internet connection may have been a bit flaky (via mobile).

    Thanks for the tip re linking IDs. I'll remember that one if I get this error code again.

    I have tried the solution of reinstalling mesh / rebooting to no avail. I suppose I'll have to try uninstalling mesh, deleting the folders from my laptop then reinstalling mesh. I'll have to wait a bit until I can get a wifi connection before trying this though; the mobile data tariff would be a bit pricey to try and sync Gbs of data! I may try and leave the laptop on overnight connected to the internet via a LAN to see if that helps first before I go for the nuclear option.

    Thursday, January 28, 2010 4:28 PM
  • You're welcome. A flakey connection could well be the cause of the 400 errors, too, I suppose.

    So, I assume that after the reinstall, you can now sign in again, but the sync is still not happening?
    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Thursday, January 28, 2010 5:38 PM