locked
WebGuide only produces a very small sized video. RRS feed

  • Question

  •  

    HI all - I just installed webguide - seems like a cool add-on.  but i have a small problem.  whenever i try to record a show through webguide, and then play it back, it only plays in a very small box in the top left corner of the playback window (either webguide or windows media player thru webguide).  when i try to playback other sample vista videos, they play back in full dialog mode, and if i try to play back the recorded video just through windows media player (not through webguide, but on its own) it works fine as well.  it's only videos that i've recorded through webguide, and subsequently attempted to stream.  can anyone tell me what might cause a video to only be a fraction of the size i'd expect - and only show up in the small top left corner of the playback dialog?
    Sunday, July 6, 2008 11:06 PM

Answers

  • You might want to post your question in the forums on the WebGuide website, in addition to posting here. I think you're likely to get more and faster answers there.
    Monday, July 7, 2008 4:03 AM
    Moderator

All replies

  • You might want to post your question in the forums on the WebGuide website, in addition to posting here. I think you're likely to get more and faster answers there.
    Monday, July 7, 2008 4:03 AM
    Moderator
  • well maybe it's just me, but it seems that website is locked.  i've set up an account, but all the forums seem to be locked for my account.

     

     

    Monday, July 7, 2008 10:34 PM