locked
Social pane Activities won't create a quick Phone Call CRM2013 RRS feed

  • Question

  • In CRM2013, when I am in the Account entity, there is the new social pane located on the form. Within the social pane, there is the "Activities" tab. When I have that tab selected, I click to "Add Phone Call" and when I type in the description and ensure the "Call With" field is populated and then I select "OK" to submit the call, there is an error that appears and my phone call never gets submitted or attached to the record. The error states that "the Regarding field is blank" yet there is no Regarding field on the form. I also assume that since the social pane is only available through that Account entity, that the Regarding field would automatically populate to the right account. 

    Am I missing something?

    Thursday, November 21, 2013 4:09 PM

All replies

  • Your understanding is correct. I could create a quick phone call and the regarding was auto-populated with the account (not shown on form). Not sure if this is a browser issue. Try doing this in a different browser.

    If my response helps you in finding your answer then please click 'Mark as Answer' and 'Vote as Helpful'

    Thursday, November 21, 2013 7:10 PM
  • Thanks for the response Mamatha!

    A different browser doesn't seem to be helping. My default browser is Chrome and when I just tried it in IE11, it did the same thing = "Business Process Error - The Activity cannot be created because the Regarding field is blank."

    Thursday, November 21, 2013 7:33 PM
  • Hi,

    Normally, the phone call is associated with the Primary contact of the Account or the Account Name if primary contact is not present.

    Now the issue you are having with the default processing of the CRM 2013 which should work with the proper installation of the CRM 2013.

    I was using online CRM 2013 which works fine whether I run it on Chrome latest version (Version 31.0.1650.57 m) as well as IE.

    Can you provide the details whether you are using Online or On-Premises (which one RTM or any other version).

    In case you are using On-Premises, I would suggest to repair the installation so that all the default queries get run for proper functioning.

    Let me know more details to get it resolved quickly.

    Thanks & Regards,


    Anubhav Bajpai

    Friday, November 22, 2013 5:49 AM
  • Hello Anubhav, 

    I am using the CRM 2013 Online. I amusing the latest version of Chrome and have also tried it on the latest version of IE11. 

    Any help would be greatly appreciated!

    Monday, November 25, 2013 5:57 PM
  • Hello,

    I am facing the same problem. The CRM is online and it has been updated on December.

    Is there any solution on this issue?

    Thanks in advance.

    Wednesday, February 19, 2014 1:29 PM
  • I just resolved the issue yesterday as a matter of fact. For me, it was a third party plugin that was causing the error. The plugin (a project management tool) is no longer supported and was written with the SDK for Dynamics 2011. Since I upgraded to 2013 and was still using the solution with the outdated SDK integration, there were unknown errors tied with the plugin.

    I found another project management solution and deleted the old, outdated solution and the problems instantly corrected themselves.

    Do you possibly have any outdated plugins?

    Wednesday, February 19, 2014 4:04 PM