locked
IP reputation 199.116.250.24 RRS feed

  • Question

  • <p>Hello,<br type="_moz" /></p><p></p><p>We have checked issue on server ad enabled&nbsp;&nbsp;SpamAssassin&nbsp; for server IP and trying to resolve all steps to this issue . <strong><span style=""><span style=""></span></span></strong></p><p></p><p></p><p>We have enabled high spam security which block email on server which having spam contain .</p><p>Please check again and delist server IP so we will able to send emails at hotmail.</p><p></p><p>=================</p><p>SMTP error from remote mail server after MAIL FROM:&lt;contacto@gentedenegocio.net&gt; SIZE=4740:<br />host mx3.hotmail.com [65.55.37.104]: 550 OU-002 (COL0-MC3-F45) Unfortunately, messages from 199.116.250.24 weren\'t sent. Please contact your Internet service provider since part of their network is on our block list. You can also refer your provider to&nbsp;&nbsp;http://mail.live.com/mail/troubleshooting.aspx#errors.<a href="http://mail.live.com/mail/troubleshooting.aspx#errors." target="_blank"></a></p><p>================<br /> </p><p>If you found any issue with IP or domain of this IP then please provide exact reason so we will investigate issue on server,</p><p></p><p></p><p>Thanks!</p>
    • Changed type Andy Qi Wednesday, February 19, 2014 11:38 AM
    Tuesday, February 18, 2014 2:42 AM

Answers

All replies

  • Hello,

    We have checked issue on server ad enabled  SpamAssassin  for server IP and trying to resolve all steps to this issue .

    We have enabled high spam security which block email on server which having spam contain .

    Please check again and delist server IP so we will able to send emails at hotmail.

    =================

    SMTP error from remote mail server after MAIL FROM:<contacto@gentedenegocio.net> SIZE=4740:
    host mx3.hotmail.com [65.55.37.104]: 550 OU-002 (COL0-MC3-F45) Unfortunately, messages from 199.116.250.24 weren\'t sent. Please contact your Internet service provider since part of their network is on our block list. You can also refer your provider to  http://mail.live.com/mail/troubleshooting.aspx#errors.

    ================

    If you found any issue with IP or domain of this IP then please provide exact reason so we will investigate issue on server,

    Thanks!
    Tuesday, February 18, 2014 2:42 AM
  • Hello,

    We have checked issue on server ad enabled  SpamAssassin  for server IP and trying to resolve all steps to this issue .

    We have enabled high spam security which block email on server which having spam contain .

    Please check again and delist server IP so we will able to send emails at hotmail.

    =================

    SMTP error from remote mail server after MAIL FROM:<contacto@gentedenegocio.net> SIZE=4740:
    host mx3.hotmail.com [65.55.37.104]: 550 OU-002 (COL0-MC3-F45) Unfortunately, messages from 199.116.250.24 weren\'t sent. Please contact your Internet service provider since part of their network is on our block list. You can also refer your provider to  http://mail.live.com/mail/troubleshooting.aspx#errors.

    ================

    If you found any issue with IP or domain of this IP then please provide exact reason so we will investigate issue on server,

    Thanks!
    • Merged by Andy Qi Wednesday, February 19, 2014 11:37 AM duplicate
    Tuesday, February 18, 2014 2:57 AM
  • Hi,

    Since Hotmail rejected the message. I suggest you could refer to the following similar thread to troubleshoot it.

    http://answers.microsoft.com/en-us/windowslive/forum/livemail-sync/delivery-has-failed-to-these-recipients-or/e2496828-fca8-47e3-83d2-56016f4a7bb9?msgId=0901a25f-eab3-4df3-9842-7f71e50941ca

    As it mentioned, please contact your domain administrator and ask them to get in touch with the Windows Live Hotmail Sender Support Team. They have to fill out the e-form that can be found on this link.

    https://support.msn.com/eform.aspx?productKey=edfsmsbl2&ct=eformts&scrx=1

    Hope this helps.

    Best Regards,

    Andy Qi


    Andy Qi
    TechNet Community Support

    • Marked as answer by Andy Qi Tuesday, March 4, 2014 10:55 AM
    Wednesday, February 19, 2014 11:46 AM