locked
OK I Reset the Firewall Settings on my WHS and I Lost All Connection. How Can I Fix it? RRS feed

  • Question

  • I was trying to figure out why I was getting a port forwarding error when I clicked the reset firewall settings on the firewall dialog box. I did not think it would reset them to settings that I can not reconnect to the server again.
    It is a home built computer so I will attach a monitor tomorrow and attempt to set the settings right. Where can I find the right settings for the firewall?
    I have rebooted the WHS compputer and I have tried to connect via remote desktop and the WHS console box to no success.
    Even my shared folders are not showing.
    What are the correct settings or does anyone know where to find the correct firewall settings?
    Thanks for your time
    Sunday, February 22, 2009 2:25 AM

Answers

  • The Home Networking technical brief describes how to deal with this situation.
    I'm not on the WHS team, I just post a lot. :)
    Sunday, February 22, 2009 3:29 AM
    Moderator
  • On the first router, make sure you have forwarded the required ports (80, 443, and 4125) to the second router. Then on the second router, make sure you have forwarded the ports to your server.

    To be honest though, I would look at possibly swapping the two routers' positions in your network. Make the Linksys WRT150N your edge router, and just connect the VOIP router to a port on that (or to a switch connected to a port on that). Leave other devices connected as at present.

    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by jamr99 Tuesday, February 24, 2009 9:24 PM
    Monday, February 23, 2009 7:00 PM
    Moderator

All replies

  • The Home Networking technical brief describes how to deal with this situation.
    I'm not on the WHS team, I just post a lot. :)
    Sunday, February 22, 2009 3:29 AM
    Moderator
  • Thanks Ken that fixed it.
    Now If I can only get the remote access working on the WHS Ill be happy.
    The WHS is behind 2 routers.
    The first is a linksys voip router. It is DMZing a IP to the second router (Linksys WRT150N) which is DHCPing IP's to the rest of the network including the WHS. The WHS has a reserved IP so it should be the same all of the time. On the WRT150N I have the 3 ports (80, 443, 4125) forwarded to the WHS. I can connect to the WHS via LAN but friiends tell me they cannot connect via WAN I dont know wha thte problem is.
    Any clues?
    Monday, February 23, 2009 12:01 AM
  • On the first router, make sure you have forwarded the required ports (80, 443, and 4125) to the second router. Then on the second router, make sure you have forwarded the ports to your server.

    To be honest though, I would look at possibly swapping the two routers' positions in your network. Make the Linksys WRT150N your edge router, and just connect the VOIP router to a port on that (or to a switch connected to a port on that). Leave other devices connected as at present.

    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by jamr99 Tuesday, February 24, 2009 9:24 PM
    Monday, February 23, 2009 7:00 PM
    Moderator
  • That worked too Thank you
    But why do I have to forward ports to a Ip that is DMZ'd? I understand that DMZing opens up the internet to this port. Why the port forwarding?
    thanks for your help.
    Tuesday, February 24, 2009 9:23 PM
  • For a very practical reason: it takes 5 minutes to test, and it often works. :) In other words, I wasn't sure it would work, but it would be harmless if it didn't.

    Consumer routers are not very consistent in their implementations of a number of things (Unversal Plug-n-Play, for example), so it's always worthwhile making certain that you have taken as much "artificial intelligence" out of the equation as possible. And yes, the DMZ setting for a router will, in theory, open the machine pointed to up to everything on the internet. It just doesn't always work that way in practice.

    I'm not on the WHS team, I just post a lot. :)
    Tuesday, February 24, 2009 9:39 PM
    Moderator