locked
Windows software protection is preventing me from logging on RRS feed

  • Question

  • Hi,

     

    I came into the office this morning and I got the following error:

     

    "Windows has discovered a change that will result in limited Windows functionality. Use the link below to find out how to fix Windows."

     

    Then I have two options.  "Learn more online" which allows me access to the internet, and "Close" which forces a log off.  As you can imagine, I really need to get working, I have some critical deadlines to meet.  After looking around the forums I have gathered I need to post some results from the MGA Diagnostics Tool:

     

     

    Microsoft Genuine Advantage Diagnostic Tool (1.7.0062.0) Results:

    Diagnostic Report (1.7.0062.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-T9FBX-X27KP-26WVW
    Windows Product Key Hash: u2E1EOhXrGcc2mWf9EUwwRHQUg0=
    Windows Product ID: 89576-022-2150067-71866
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.000
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {93D53C3F-7A17-4841-BACC-A91D19501095}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error: M:20071112090647626-
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    Grace Flag: N/A, hr = 0x80070426
    Commit: N/A, hr = 0x80070426
    Reboot Flag: 0x0
    ThreatID(s): N/A, hr = 0x80070426
    Wgaer.exe Version: N/A, hr = 0x80070002
    Wgaer.exe Signed By: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2968-80070002_B4D0AA8B-531-645_025D1FF3-282-80041013_025D1FF3-170-80041013_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{93D53C3F-7A17-4841-BACC-A91D19501095}</UGUID><Version>1.7.0062.0</Version><OS>6.0.6000.2.00010100.0.0.000</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-26WVW</PKey><PID>89576-022-2150067-71866</PID><PIDType>5</PIDType><SID>S-1-5-21-343818398-1993962763-839522115</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Dell DE051                   </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A00</Version><SMBIOSVersion major="2" minor="3"/><Date>20050815000000.000000+000</Date></BIOS><HWID>58383707018400FC</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91510409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Professional 2003</Name><Ver>11</Ver><Val>AC433DF7B3BBD9A</Val><Hash>lX74LlJWTvm5W35KB9Y8Dzpmo3o=</Hash><Pid>72085-717-5018077-55890</Pid><PidType>1</PidType></Product><Product GUID="{90120000-00E0-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Outlook 2007</Name><Ver>12</Ver><Val>909499B5A332D86</Val><Hash>eUtXMnrQaZDFA0EOn+xTK4ExnyQ=</Hash><Pid>89458-707-3298866-63698</Pid><PidType>14</PidType></Product><Product GUID="{91120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>59A4888025126AC</Val><Hash>4Ymr1jHgAHIy2D3ImeK4Pq6DAlk=</Hash><Pid>81599-854-0175672-65356</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: U1BMRwEAAAAAAQAABAAAANkNAAAAAAAAWmICANOglYoUy61aCyXIARhDs/4hWdo7Xkl9D+HKpnh9/MtwWtAjPgjdcfHxahA1q3tCqYgLJ9xK78eZ4xVtTefDvX0zCybmDilyQLttVIzVgS+KFs2sDtaMZuCGJEvfsEGnmR0ReJ9KlWCJouxq6PAIwHwHVMfvNauSbFvmaTCDPKtQZQFIQcDXIAwFGl6D9S/GUDYecePFRKM/leS97bxOVVm9fICZUkfHdDNbo72qUqYYmAlRJO05+WV1r70w2O6Pl99gqTnSYR4j0FashTOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAw=

     

     

    I hope there is a fast resolution for this issue.

     

    Regards,

    Gary

    Monday, November 12, 2007 9:33 AM

Answers

  • Please consider this issue resolved.  After leaving the machine on for a little while, it seemed to gather some updates.  Upon shutdown it installed the updates and this seems to have resolved the issue.

     

    Regards,

    Gary

     

    Monday, November 12, 2007 10:04 AM