none
Unable to Change Existing Title RRS feed

  • Question

  • This happens intermittently, but when I attempt (as a moderator) to change a title in the forums, I get this error:

    ---------------------------
    Message from webpage
    ---------------------------
    <html>

        <head>

            <title>Runtime Error</title>

            <style>

             body {font-family:"Verdana";font-weight:normal;font-size: .7em;color:black;}

             p {font-family:"Verdana";font-weight:normal;color:black;margin-top: -5px}

             b {font-family:"Verdana";font-weight:bold;color:black;margin-top: -5px}

             H1 { font-family:"Verdana";font-weight:normal;font-size:18pt;color:red }

             H2 { font-family:"Verdana";font-weight:normal;font-size:14pt;color:maroon }

             pre {font-family:"Lucida Console";font-size: .9em}

             .marker {font-weight: bold; color: black;text-decoration: none;}

             .version {color: gray;}

             .error {margin-bottom: 10px;}

             .expandable { text-decoration:underline; font-weight:bold; color:navy; cursor:hand; }

            </style>

        </head>

     

        <body bgcolor="white">

     

                <span><H1>Server Error in '/Forums' Application.<hr width=100% size=1 color=silver></H1>

     

                <h2> <i>Runtime Error</i> </h2></span>

     

                <font face="Arial, Helvetica, Geneva, SunSans-Regular, sans-serif ">

     

                <b> Description: </b>An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

                <br><br>

     

                <b>Details:</b> To enable the details of this specific error message to be viewable on remote machines, please create a &lt;customErrors&gt; tag within a &quot;web.config&quot; configuration file located in the root directory of the current web application. This &lt;customErrors&gt; tag should then have its &quot;mode&quot; attribute set to &quot;Off&quot;.<br><br>

     

                <table width=100% bgcolor="#ffffcc">

                   <tr>

                      <td>

                          <code><pre>

     

    &lt;!-- Web.Config Configuration File --&g…
    ---------------------------
    OK  
    ---------------------------


    William Wegerson (www.OmegaCoder.Com)
    Wednesday, January 19, 2011 2:13 PM

Answers

  • This happens intermittently, but when I attempt (as a moderator) to change a title in the forums, I get this error

     

    Are there any scenarios around this that can help us reproduce this? The error message is a bug we already have logged around better user facing dialogs etc, but we'd like to fix this if there is a repro, that would help us a lot.

    Thanks in advance


    Community Forums Program Manager
    Friday, January 21, 2011 11:55 PM
    Answerer

All replies