locked
Unable to Change Existing Title RRS feed

  • Question

  • This happens intermittently, but when I attempt (as a moderator) to change a title in the forums, I get this error:

    ---------------------------
    Message from webpage
    ---------------------------
    <html>

        <head>

            <title>Runtime Error</title>

            <style>

             body {font-family:"Verdana";font-weight:normal;font-size: .7em;color:black;}

             p {font-family:"Verdana";font-weight:normal;color:black;margin-top: -5px}

             b {font-family:"Verdana";font-weight:bold;color:black;margin-top: -5px}

             H1 { font-family:"Verdana";font-weight:normal;font-size:18pt;color:red }

             H2 { font-family:"Verdana";font-weight:normal;font-size:14pt;color:maroon }

             pre {font-family:"Lucida Console";font-size: .9em}

             .marker {font-weight: bold; color: black;text-decoration: none;}

             .version {color: gray;}

             .error {margin-bottom: 10px;}

             .expandable { text-decoration:underline; font-weight:bold; color:navy; cursor:hand; }

            </style>

        </head>

     

        <body bgcolor="white">

     

                <span><H1>Server Error in '/Forums' Application.<hr width=100% size=1 color=silver></H1>

     

                <h2> <i>Runtime Error</i> </h2></span>

     

                <font face="Arial, Helvetica, Geneva, SunSans-Regular, sans-serif ">

     

                <b> Description: </b>An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

                <br><br>

     

                <b>Details:</b> To enable the details of this specific error message to be viewable on remote machines, please create a &lt;customErrors&gt; tag within a &quot;web.config&quot; configuration file located in the root directory of the current web application. This &lt;customErrors&gt; tag should then have its &quot;mode&quot; attribute set to &quot;Off&quot;.<br><br>

     

                <table width=100% bgcolor="#ffffcc">

                   <tr>

                      <td>

                          <code><pre>

     

    &lt;!-- Web.Config Configuration File --&g…
    ---------------------------
    OK  
    ---------------------------


    William Wegerson (www.OmegaCoder.Com)
    Wednesday, January 19, 2011 2:13 PM

Answers

  • This happens intermittently, but when I attempt (as a moderator) to change a title in the forums, I get this error

     

    Are there any scenarios around this that can help us reproduce this? The error message is a bug we already have logged around better user facing dialogs etc, but we'd like to fix this if there is a repro, that would help us a lot.

    Thanks in advance


    Community Forums Program Manager
    Friday, January 21, 2011 11:55 PM
    Answerer

All replies

  • Hi -

    Thank you for contacting us. Moderators of the Forum, cannot change Title of the forum. Only respective owners can change it.

    Thanks!


    Tagore Bandlamudi Tier 2 Application Support Server and Tools Online Operations Team
    Wednesday, January 19, 2011 11:09 PM
  • Moderators of the Forum, cannot change Title of the forum. Only respective owners can change it.


    Sorry I meant the title of a User's post.
    William Wegerson (www.OmegaCoder.Com)
    Thursday, January 20, 2011 1:49 PM
  • This happens intermittently, but when I attempt (as a moderator) to change a title in the forums, I get this error

     

    Are there any scenarios around this that can help us reproduce this? The error message is a bug we already have logged around better user facing dialogs etc, but we'd like to fix this if there is a repro, that would help us a lot.

    Thanks in advance


    Community Forums Program Manager
    Friday, January 21, 2011 11:55 PM
    Answerer
  • It seems to happen to me in the Regex forum. I duplicated it just now on this thread.

    http://social.msdn.microsoft.com/Forums/en-US/regexp/thread/28ce6fc2-8f33-4c79-a5a1-8018710545b7

    HTH


    William Wegerson (www.OmegaCoder.Com)
    Monday, January 24, 2011 2:28 PM
  • So this was a duplication but no details. It's hard to repro without details.

    Thanks!


    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)

    Friday, December 9, 2011 2:57 PM
  • So this was a duplication but no details. It's hard to repro without details.

    Thanks!

     


     

    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)


    Ummm what details do you want?

    As described I go to rename the title of a post and get an error (returned in raw HTML). There are no other paths for a moderator to change titles of posts.

    This happened almost a year ago and I haven't had the problem since that time. Is that what is meant by can't reprdoce it?


    William Wegerson (www.OmegaCoder.Com)
    Friday, December 9, 2011 9:42 PM