locked
Re: (tetovar) Validation of Windows XP RRS feed

  • Question

  • I have the same problem please help.  I have copied below the info:

     its a

    1.windows xp home edition /  coa is 00043-718-378-970

    2. emachines

     Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-J8BM6-MXPH6-3R2BW
    Windows Product Key Hash: YMRVitCEjlJfwDQfjDvm97FbWA4=
    Windows Product ID: 76477-OEM-2111907-00103
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    ID: 1cfa84bc-27bf-463f-89ea-bd73d6ed58ff
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.7.17.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.17.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 102
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>1cfa84bc-27bf-463f-89ea-bd73d6ed58ff</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-3R2BW</PKey><PID>76477-OEM-2111907-00103</PID><PIDType>2</PIDType><SID>S-1-5-21-2396968476-916588763-654966408</SID><SYSTEM><Manufacturer>EMACHINES</Manufacturer><Model>T3522</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>SE91510J.15A.2630.2006.1005.1546</Version><SMBIOSVersion major="2" minor="3"/><Date>20061005000000.000000+000</Date><SLPBIOS>Gateway,Gateway,Gateway,Gateway</SLPBIOS></BIOS><HWID>2F963C470184405D</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>eMachines</name><model>T3522</model></SBID><OEM/></MachineData>   <Software><Office><Result>102</Result><Products><Product GUID="{91120409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Standard Edition 2003</Name><Ver>11</Ver><Val>51E4C33CBFB31F0</Val><Hash>v2FSJuJXXANgsBh2MTzYZeVKoBs=</Hash><Pid>70141-OEM-5624846-78195</Pid><PidType>13</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Monday, March 19, 2007 5:21 PM

Answers

  • Hello Tetovar,

      I do not understand your issue. Your Windows XP Home is Genuine.

      Would you explain your issue in detail.


    Thank you,
    Darin Smith
    WGA Forum Program Manager

    --------------------------------------------------------

    All Users: Please go to http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=1255325&SiteID=25 before posting a question.
    --------------------------------------------------------

    Monday, March 19, 2007 9:59 PM