locked
Sign in problem with Communicator 2007 RRS feed

  • Question

  • Hi all,

    I can't manage to sign in with communicator 2007. After clicking on the sign in button it trys but nothing happens...

    No error messages, nothing at all !!!

    I tried to specify the ip address of my server in the advanced settings. I entered the same ip address for both internal and external server because I don't have any external server and chose the TLS mode.

    The following error occurs :

    "There was a problem verifying the certificate form the server."

    Does anyone have an idea ?

    I'm using communicator v 2.0.6090.0
    Wednesday, August 1, 2007 10:22 AM

Answers

  •  

    Yep, as mentioned always take a look in your event viewer for anything certificate error related in the first instance.

     

    It will probably say either:

     

    Unable to verify the root CA (or words to that effect)

     

    Or,

     

    The name on the certificate does not match the expected host name <expected name> <received name> (or words to that effect).

     

    Commonly the error arises if the certificate name is the IP address instead of the FQDN (or the IP is not in the SAN), if you are using a domain client to connect then the chances are you will have the root CA path already, but obviously it is worth checking.

    Wednesday, August 1, 2007 11:30 AM

All replies

  • You should install the root chain certificate on your client PC first and connect using TLS. I think there are some more forum posts on this issue... read more about it in the following post...

    http://forums.microsoft.com/Ocs2007publicbeta/ShowPost.aspx?PostID=1915936&SiteID=57

    I would advise you to enable logging in your communicator installation for debugging...

    Check the event viewer on you client for  more information. (type eventvwr from the command line)
    Wednesday, August 1, 2007 11:11 AM
  •  

    Yep, as mentioned always take a look in your event viewer for anything certificate error related in the first instance.

     

    It will probably say either:

     

    Unable to verify the root CA (or words to that effect)

     

    Or,

     

    The name on the certificate does not match the expected host name <expected name> <received name> (or words to that effect).

     

    Commonly the error arises if the certificate name is the IP address instead of the FQDN (or the IP is not in the SAN), if you are using a domain client to connect then the chances are you will have the root CA path already, but obviously it is worth checking.

    Wednesday, August 1, 2007 11:30 AM
  • Thanks for your answers, It worked when I replaced the ip @ of the server by his name in the advanced settings...I also got a new certificate on https://server@/certsrv/ .

    Now the next step is how to access this from outside =)
    Wednesday, August 1, 2007 1:00 PM