locked
Content not displaying in Viewer RRS feed

  • Question

  • I've reviewed past questions on this topic and have found no solution.

    I cannot see any content displayed when I click on 'Begin' or 'Review' a module. I do see the table of contents on the left, but clicking on anything there doesn't do anything. I have checked my system requirements and I get check marks on everything. I have Sliverlight installed,

    I'm at a loss think of anything else.

    Thanks for any ideas.

    Monday, June 20, 2011 12:05 AM

All replies

  • I am experiencing the same issue. However I was able to download the content to Offline viewer, but got stuck when I reached a Lab exercise.

    I tried the same on multiple machines and multiple browsers - IE 9, FF 4 and Chrome. (Was stuck at Loading viewer in the last two browsers)

    Please help!

    Monday, July 4, 2011 8:23 PM
  • yes me too, exact same problem. Does anyone have an answer, please.
    Thursday, September 22, 2011 9:33 AM
  • I'm getting the same problem - I've tried it on IE9 and Chrome too.  The popup window is blank.  The lab doesnt play in the offline player either it seems which is a bit useless.  I've tried deleting cookies/browsing history etc with no effect.

     

    Tuesday, October 18, 2011 4:27 PM