none
Bridge User are not listed

Answers

All replies

  • Is this the same bug we had before with the bridge, before we lost it in June?


    Richard Mueller - MVP Directory Services

    Sunday, November 10, 2013 11:11 PM
    Moderator
  • Am 11.11.2013 schrieb Richard Mueller:

    Is this the same bug we had before with the bridge, before we lost it in June?

    Yes, it is the same bug then before.


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher

    Monday, November 11, 2013 6:11 AM
  • Is this the same bug we had before with the bridge, before we lost it in June?


    Richard Mueller - MVP Directory Services

    Do you think it was it logged as a bug, or should we resubmit it?

    Thanks!


    Ed Price, Power BI & SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Thursday, November 14, 2013 1:14 AM
    Owner
  • The problem was certainly fixed, at least temporarily, before the Bridge stopped working earlier this year.

    Resubmitting this as a bug sounds like a good idea to me.


    Stefan Blom, Microsoft Word MVP

    Thursday, November 14, 2013 1:38 PM
  • As I recall the bug with the thread display was never addressed fully. I have a vague recollection of that it in some cases the display was updated correctly. If Ed digs into posts from the first half of June, he may find something.

    Erland Sommarskog, SQL Server MVP, esquel@sommarskog.se

    Friday, November 15, 2013 8:53 AM
  • As I recall the bug with the thread display was never addressed fully. I have a vague recollection of that it in some cases the display was updated correctly. If Ed digs into posts from the first half of June, he may find something.

    Erland Sommarskog, SQL Server MVP, esquel@sommarskog.se


    No, it was never addressed fully. When this problem first arose, NNTP posts did not appear at all when they were the last response. After a partial fix, NNTP posts would appear, but would not be listed as the last response.

    David Wilkinson | Visual C++ MVP

    Friday, November 15, 2013 10:37 AM
  • Am 14.11.2013 schrieb Ed Price - MSFT:

    Is this the same bug we had before with the bridge, before we lost it in June?

    Do you have a timeline for fixing this bug?


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    Friday, November 29, 2013 8:24 PM
  • Am 14.11.2013 schrieb Ed Price - MSFT:

    Is this the same bug we had before with the bridge, before we lost it in June?

    Do you have a timeline for fixing this bug?


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren


    No. We don't fix bugs. We just submit bug requests.

    Ed Price, Power BI & SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Tuesday, December 31, 2013 9:16 AM
    Owner
  • I submitted this as a bug request.

    Thanks!


    Ed Price, Power BI & SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Tuesday, December 31, 2013 9:20 AM
    Owner
  • Am 31.12.2013 schrieb Ed Price - MSFT:

    I submitted this as a bug request.

    Thanks. ;)


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    Tuesday, December 31, 2013 11:14 AM
  • From the Forums Team:

    We are unable the issue from our sandbox forum. Please refresh your Internet browser and clear your cache to try it again. If the issue is persistent and occurs for multiple users...

    Would you please send the team repro steps with complete URL and screenshots and what kind of browsers you are using to reproduce the issue?

    Please send that via email to "fissues" at Microsoft.

    Thanks!


    Ed Price, Power BI & SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Tuesday, December 31, 2013 11:30 AM
    Owner
  • Am 31.12.2013 schrieb Ed Price - MSFT:

    From the Forums Team:



    We are unable the issue from our sandbox forum. Please refresh your Internet browser and clear your cache to try it again. If the issue is persistent and occurs for multiple users...

    why am I not surprised? Allways the same.

    Would you please send the team repro steps with complete URL and screenshots and what kind of browsers you are using to reproduce the issue?

    Please send that via email to "fissues" at Microsoft.

    I hate this answers from MSFT. This is so easy to say, we can not
    repro. They have to look in real world, not in sandbox! Grmpf!

    Can you give me a complete email Adress to send this bug? Thanks.


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    Wednesday, January 1, 2014 8:48 PM
  • This is very easy to reproduce bug. Look in Transact SQL forum for Erland's posts. Most of the time I have no idea he posted in the thread until I open it and to my surprise find the answer.

    Say, recently I answered with the link to Pinal Dave's blog about RAND() function. The OP haven't replied for some time. And then I found the thread answered and OP reply in that thread. Erland provided the same solution as in Pinal's blog which OP didn't seem to check.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Wednesday, January 1, 2014 9:43 PM
    Moderator
  • Hi Winfried and Naomi,

    Thanks for your report.

    Based on Naomi's statement above, are you talking about some phenomenon on following thread?http://social.technet.microsoft.com/Forums/sqlserver/en-US/home?searchTerm=Erland&forum=transactsql&sort=relevancedesc&brandIgnore=true&page=1

    But we don't see any inconfirmity for reply statistics between threads lists page and thread page.

    The issue might be caused by external elements eg ISP / Client data sync speed / run into a intermittent error etc. if the issue persist occurs, would you try it on another computor or network in the same time?

    By the way, the issue is happening on some specific forums or all forums you've visited. we need a specific forum page to reproduce the issue for logging a bug, if it is necessary. thank you.


    Mike Wang

    Thursday, January 2, 2014 8:16 AM
  • Am 02.01.2014 schrieb Mike Wang (MSCS) [ADMIN]:

    Hi Winfried and Naomi,

    Thanks for your report.

    Yesterday i sent a report by mail, but i got no response. Did you mean
    this report?

    Based on Naomi's statement above, are you talking about some phenomenon on following 
    thread?http://social.technet.microsoft.com/Forums/sqlserver/en-US/home?searchTerm=Erland&forum=transactsql&sort=relevancedesc&brandIgnore=true&page=1

    But we don't see any inconfirmity for reply statistics between threads lists page and thread page.

    I see allways this Bug!

    The issue might be caused by external elements eg ISP / Client data sync speed / run into a intermittent error etc. if the issue persist occurs, would you try it on another computor or network in the same time?

    I can try this every day on another computer in another network, it is
    a problem with the forums. This can not be a problem by a ISP.

    By the way, the issue is happening on some specific forums or all forums you've visited. we need a specific forum page to reproduce the issue for logging a bug, if it is necessary. thank you.

    Have a look:
    http://social.technet.microsoft.com/Forums/de-DE/home?forum=windowsserver8de
    Watch this forum for an hour or longer. If there is a Bridge User
    answering, you can see only this:

    1 Antworten | 20 Abrufe | Created by CNTEC - vor 7 Stunden 48 Minuten

    But is there a Non-Bridge User answering, you see this:

    4 Antworten | 78 Abrufe | Created by IT-Lutz - Mittwoch, 25. Dezember
    2013 11:02 | Letzte Antwort von IT-Lutz - Dienstag, 31. Dezember 2013
    14:24

    The different is Letzte Antwort.


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    Thursday, January 2, 2014 6:22 PM
  • Take a look at this thread right now

    http://social.msdn.microsoft.com/Forums/sqlserver/en-US/7668ba57-d799-43bb-8ae2-b7a5db0f42dd/know-what-query-updated-my-table?forum=transactsql

    As you can see, last reply is by Erland. However, if you look at the forum's view, you'll see that even though it says that this thread has 2 replies, I am listed as the person who replied last. Also, in my threads this thread was not shown as having new reply. I just decided to check it knowing about this problem.

    Also, until I opened this thread, I was not aware of Winfried reply either (and this thread also was not showing in my threads as having new replies). Only when I opened it to provide you this answer I found this new reply by Winfried.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Thursday, January 2, 2014 11:22 PM
    Moderator
  • Would you kindly explain more details for this issue?

    For example:

    1. what is the meaning of bridge user or none bridge user?

    2. Do you mean a user who submit or answer post via some bridges? if yes, would you advice what kind of bridge the customer is used on this case.

    3. Is it a problem for bridge itself or TechNet forum site? and the issue happened on bridge view or page view please?

    By the way, please kindly advice the issue is happening for some specific users only or all bridge users post have same page reflection delay. 

    Thank you


    Mike Wang

    Tuesday, January 7, 2014 5:59 AM
  • Would you kindly explain more details for this issue?

    For example:

    1. what is the meaning of bridge user or none bridge user?

    2. Do you mean a user who submit or answer post via some bridges? if yes, would you advice what kind of bridge the customer is used on this case.

    3. Is it a problem for bridge itself or TechNet forum site? and the issue happened on bridge view or page view please?

    By the way, please kindly advice the issue is happening for some specific users only or all bridge users post have same page reflection delay. 

    Thank you


    Mike Wang

    Mike: we are talking about the NNTP bridge here.

    http://communitybridge.codeplex.com/

    You will not be able to reproduce the problem unless you are set up to use the forums via the NNTP bridge interface. I do not believe it has to do with any particular browser, or any particular brand (it certainly happens in the MSDN forums). The problem is completely reproducible, and happens for all NNTP bridge users.

    The symptom of the problem is this:

    1. Somebody poses a question using the forum interface.

    2. A second person posts a response using the NNTP bridge interface.

    3. If you now look at this thread in the forum interface, you will see that there is one reply, but that there is no "last reply" entry showing the name of the NNTP user who responded to the question.

    4. If you now make a further reply using the forum interface, and then immediately delete it, you can force the NNTP reply to be listed as the last reply.

    We have been complaining about this problem for about a year now, long before the forum redesign and the change of the NNTP authentication method.


    David Wilkinson | Visual C++ MVP

    Tuesday, January 7, 2014 11:38 AM
  • Am 07.01.2014 schrieb davewilk [MVP]:

    We have been complaining about this problem for about a year now, long before the forum redesign and the change of the NNTP authentication method.

    Thanks davewilk, I could not describe it better.


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    Tuesday, January 7, 2014 6:19 PM
  • Tuesday, January 7, 2014 6:49 PM
  • Our engineering team is aware of the issue and tracking on a new Bug#853925, they are working on it. thanks for your patience while the issue is being addressed.


    Mike Wang

    Wednesday, January 8, 2014 5:59 AM
  • Am 08.01.2014 schrieb Mike Wang (MSCS) [ADMIN]:

    Our engineering team is aware of the issue and tracking on a new Bug#853925, they are working on it. thanks for your patience while the issue is being addressed.

    Thanks for posting this Information. Hopefully they found the error
    very fast. ;)


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    Saturday, January 11, 2014 10:07 AM
  • Quick update. We have had several tasks related to NNTP which will go out in todays release. Although the throttling issue we are currently experiencing is addressed it will not ship until our next deployment. Thank you for your continued patience on this issue.

    Forums Program Manager

    Tuesday, January 14, 2014 8:48 PM
  • Am 14.01.2014 schrieb Bryant Hawthorne - MSFT [ADMIN]:

    Quick update. We have had several tasks related to NNTP which will go out in todays release. Although the throttling issue we are currently experiencing is addressed it will not ship until our next deployment. Thank you for your continued patience on this issue.

    Thanks for Update. ;)


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    Friday, January 17, 2014 8:46 PM
  • Our engineering team verified this with the latest Sprint 60 bits and it doesn't repro. Please let us know if the issue is still existing.

    Mike Wang

    Tuesday, January 28, 2014 6:06 AM
  • Am 28.01.2014 schrieb Mike Wang (MSCS) [ADMIN]:

    Our engineering team verified this with the latest Sprint 60 bits and it doesn't repro. Please let us know if the issue is still existing.

    Yes, the issue exist. In
    http://social.msdn.microsoft.com/Forums/de-DE/home?forum=offtopicde
    you can see one Thread: Microsoft-Konto unter Windows 2012 R2
    Last Answer: Letzte Antwort  von Klaus Trapp -  vor 6 Stunden 4
    Minuten Expand the Thread, you can see the last posting is not from Klaus
    Trapp, it is me who posted at last. I have add a image.



    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren


    Tuesday, January 28, 2014 7:08 PM
  • Yes, the issue exist. In
    http://social.msdn.microsoft.com/Forums/de-DE/home?forum=offtopicde
    you can see one Thread: Microsoft-Konto unter Windows 2012 R2
    Last Answer: Letzte Antwort  von Klaus Trapp -  vor 6 Stunden 4
    Minuten Expand the Thread, you can see the last posting is not from Klaus
    Trapp, it is me who posted at last. I have add a image.

    Winfried, thank you for the explanation. These bits will be deployed tomorrow around 4 PST. Would you please verify after this time and let us know if you run into any issues. Thank you!


    Forums Program Manager

    Tuesday, January 28, 2014 7:51 PM