locked
windows update error code 80070426 RRS feed

  • Question

  • Windows will not update, this is the result from running WGA Diagnostic Tool

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-BC8RC-69B73-M67MK
    Windows Product Key Hash: 2dSkeXftl2IG4tSA6xbr+JbR330=
    Windows Product ID: 89583-OEM-7318943-41871
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {4924FD43-5F75-4289-A396-8EABD08BD3EF}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6002.vistasp2_gdr.100218-0019
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 102
    2007 Microsoft Office system - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_B4D0AA8B-920-80070057

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{4924FD43-5F75-4289-A396-8EABD08BD3EF}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-M67MK</PKey><PID>89583-OEM-7318943-41871</PID><PIDType>3</PIDType><SID>S-1-5-21-2521103894-583547030-2963808180</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0603   </Version><SMBIOSVersion major="2" minor="5"/><Date>20090519000000.000000+000</Date></BIOS><HWID>B8333507018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>102</Result><Products><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><PidType>19</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: OAAAAAEABAABAAEAAgACAAAAAgABAAEAeqjoXza3jCZoZUa8hDRaTBBWCoDy9H665kQc5qxW6oI=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   051909  APIC1210
      FACP   051909  FACP1210
      HPET   051909  OEMHPET
      MCFG   051909  OEMMCFG
      OEMB   051909  OEMB1210
      OSFR   051909  OEMOSFR
      SSDT   DpgPmm  CpuPm

     

    Sunday, August 22, 2010 2:19 AM

Answers

All replies

  • Please repost your inquiry in the Windows Update Forum.  Thank you!
    Carey Frisch
    Sunday, August 22, 2010 5:09 AM
    Moderator
  • "OH Chad" wrote in message news:a719fe69-ee97-4d52-8bff-5578c4041184...

    Windows will not update, this is the result from running WGA Diagnostic Tool

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-BC8RC-69B73-M67MK
    Windows Product Key Hash: 2dSkeXftl2IG4tSA6xbr+JbR330=
    Windows Product ID: 89583-OEM-7318943-41871
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6002.2.00010300.2.0.003

     

    Licensing Data-->
    Software Licensing service is not running.

     

    The only problem with your report that I can see is that the Software Licensing Service is not running
    .
    This can happen either because you intentionally switched it off for some reason, or because some malware did so (or for other unknown reasons).
    First try switching it back on manually.....
    click on the Start  button
    In the Search box, type
    services.msc
    hit the Enter key, and accept the UAC prompt
    look for the Software Licensing Service in the list that appears - right-click on it, and select Properties from the drop-down.
    Ensure that the Startup type is set to Automatic, and attempt to start the service.
    If it starts but immediately stops, then the chances are that you have malware on your system.
    If it refuses to start, what EXACT error message do you get?
     
    Reboot
    Run MGADiag again, and post the result in your reply

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, August 22, 2010 8:31 AM
    Moderator
  • Sofware Licensing is set to Auto but when I try to manually start it I get:

    Error 3: The system cannot find the path specified

    Also, yes I did have a malware problem that probably did something to it before I caught the malware and removed, do not remember the exact malware but it was the Trojan that wnt around a couple months ago

     

    Sunday, August 29, 2010 1:30 AM
  • "OH Chad" wrote in message news:360e70d3-5c0a-4c9b-824a-5756b39b51f0...

    Sofware Licensing is set to Auto but when I try to manually start it I get:

    Error 3: The system cannot find the path specified

    Also, yes I did have a malware problem that probably did something to it before I caught the malware and removed, do not remember the exact malware but it was the Trojan that wnt around a couple months ago

     


    Go to the main Vista Validation forum page http://social.microsoft.com/Forums/en-US/genuinevista/threads/, look in the announcement section and follow the steps found in thread "Fix for ‘Software Licensing service Has Stopped’ on some Vista 64bit systems"

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, August 29, 2010 6:36 PM
    Moderator
  • Thank you that fixed it!

     

    Monday, August 30, 2010 10:44 PM
  • "OH Chad" wrote in message news:21cf1670-07cd-425d-b26a-19570f69fd9a...

    Thank you that fixed it!

     


    Great - glad to hear it.
    Good Luck.

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, August 31, 2010 7:20 AM
    Moderator