none
poor Linpack performance on Windows Server 2008 on quad core barcelona? RRS feed

  • Question

  • Hi folks,

     

    Has anyone done a Linpack testing on quad-core AMD Barcelnoa prcoessor?  Our testing result is not so good. 61% efficiency on SINGLE Core, 45% on 16 cores.  Is this an known issue or I missed something?  BTW, we are using RTM build of Windows Server 2008 with ACML.  The rate of WCCS is 79% and 61% on same hardware.

     

    Thanks,

     

    -Ming

    Wednesday, February 20, 2008 9:14 AM

Answers


  • Hi Ming,

    I don't yet know of anyone performing the benchmark on this processor.   However, you may wish to confirm your benchmark  configuration with the team at AMD (http://devcenter.amd.com).

    Also, please note the benchmark guidance recently posted at https://windowshpc.net/Blogs/performance/default.aspx.

    Are you using Windows HPC Server 2008 with the HPC Pack Beta1...?

    Regards,
    Phil

    Thursday, February 21, 2008 4:47 AM

All replies


  • Hi Ming,

    I don't yet know of anyone performing the benchmark on this processor.   However, you may wish to confirm your benchmark  configuration with the team at AMD (http://devcenter.amd.com).

    Also, please note the benchmark guidance recently posted at https://windowshpc.net/Blogs/performance/default.aspx.

    Are you using Windows HPC Server 2008 with the HPC Pack Beta1...?

    Regards,
    Phil

    Thursday, February 21, 2008 4:47 AM
  • thanks for the answer, will check the blog soon.

     

    and yes, HPC Pack beta1 has been installed.

     

    Friday, February 22, 2008 5:16 AM