locked
Having Issues with Validation and windows Vista???????????????? RRS feed

  • Question

  •  

    Why am i having these issues all of a sudden i just did this a few days ago????????????

    HELP

    Saturday, September 15, 2007 12:10 PM

Answers

  •  

    Hi, thanks for that reply, I had an old computer 1.7GHZ I installed my copy of vista on, I just brought an intel quad core 2.4 system, now I got an error saying Key was in use, but I think its sorted now, many thanks.

     

    Idris

    Sunday, September 23, 2007 7:56 AM

All replies

  •  

      In order to recieve the best support, we request all users initially go to http://www.microsoft.com/genuine/ and click the "Validate Windows" button. If there are any problems, look to the lower left of the page for a light gray error code similar to this [0xc004c4a8]. Record this code then run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012 , then click the Windows tab, click the "Copy" button, then paste the report and the error code, into a response message in this thread as well as a detail description of your issue.

     

     

    Thank you,
    Darin Smith
    WGA Forum Manager
    Friday, September 21, 2007 9:59 PM
  •  

    Hi, thanks for that reply, I had an old computer 1.7GHZ I installed my copy of vista on, I just brought an intel quad core 2.4 system, now I got an error saying Key was in use, but I think its sorted now, many thanks.

     

    Idris

    Sunday, September 23, 2007 7:56 AM