locked
Can't install WGA completely RRS feed

  • Question

  • After 4 failed attempts to install WGA through Windows Update (I validated manually), I visited the MGA Diagnostic Site, which states, "You will be walked through the troubleshooting process step by step. If your configuration settings are not correct, you will be provided with suggestions to resolve the problem. If your problem persists, you will be provided with information about where you can obtain additional assistance." Well, there were no detailed instructions and these pages were nothing but an endless loop. The diagnostic site did provide the following inscrutable information:

    Microsoft Genuine Advantage Diagnostic Results

    Passed Active scripting allowed
    Passed Display images enabled
    Passed Computer time and date correct
    Passed Cookies enabled
    Passed ActiveX enabled
    Failed Windows validation ActiveX loaded
    Failed Office validation ActiveX loaded
    Failed Validation Self-help ActiveX loaded

    I found social.microsoft.com/forums listed in the FAQ on the diagnostic site... So, here I am.

    As per the sticky instructions, I ran the MGA Diagnostic Tool with the following results:

    Windows:
    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-9364X-37XGX-24W6P
    Windows Product Key Hash: aA067NOL80NWIZ94L6hWVdZMoIo=
    Windows Product ID: 89587-OEM-7332132-00141
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010100.1.0.001
    ID: {4E9FAC31-B4E1-4D45-B31B-2F5344BB6D45}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6001.vistasp1_ldr.090805-0102
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{4E9FAC31-B4E1-4D45-B31B-2F5344BB6D45}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6001.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-24W6P</PKey><PID>89587-OEM-7332132-00141</PID><PIDType>2</PIDType><SID>S-1-5-21-130723867-1289955999-1033562541</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Studio 540      </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>1.0.11</Version><SMBIOSVersion major="2" minor="5"/><Date>20090302000000.000000+000</Date></BIOS><HWID>5D303507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>AS09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0014-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>A86452B766B9F12</Val><Hash>wZoMLu7Rs0j7vro7uDRz//KVaVc=</Hash><Pid>81605-905-4853681-65008</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6001.18000
    Name: Windows(TM) Vista, Ultimate edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Activation ID: 5e802570-4657-4e84-bfbc-6a0e531b84af
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89587-00146-321-300141-02-1033-6001.0000-2052009
    Installation ID: 008450807574607995147600688393176525662801626906404771
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: 24W6P
    License Status: Licensed

    HWID Data-->
    HWID Hash Current: NAAAAAEABAABAAEAAQABAAAAAgABAAEAonYwnjAkdJTQC4Q0Rrw0r75m8vQm2BRFrFZMWA==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   030209  APIC1551
      FACP   030209  FACP1551
      HPET   030209  OEMHPET
      MCFG   030209  OEMMCFG
      SLIC   DELL    AS09  
      OEMB   030209  OEMB1551
      GSCI   030209  GMCHSCI
      SSDT   DpgPmm  CpuPm

    I would appreciate any assistance in resolving this issue.

    Regards,

    LHB

    Wednesday, November 11, 2009 1:39 AM

Answers

  • Hello lisauucb,

    Your Diagnostic Report show that Firefox is your default browser.

    "Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

      Was Firefox the browser you were using when you experienced the issue?

      If so, after you click the 'Start Diagnostic' button, the button should change to a "Resolve Now" button (it's the same color, only the text changed). 

      Clicking the "Resolve Now" button will bing you to the "Installation of Microsoft Genuine Advantage plug-in for your Mozilla Firefox browser" page and cause the the "Opening WGAPluginInstall.exe" (and/or the OGAPluginInstall.exe, if you have Office) popups to launch.  Follow the directions on the page to install the Plugin(s).


      If you were not using Firefox, would you tell me what browser you were using?

    Thank you,
    Darin MS
       
    • Marked as answer by Darin Smith MS Wednesday, November 18, 2009 9:29 PM
    Thursday, November 12, 2009 10:14 PM

All replies

  • Hello lisauucb,

    Your Diagnostic Report show that Firefox is your default browser.

    "Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

      Was Firefox the browser you were using when you experienced the issue?

      If so, after you click the 'Start Diagnostic' button, the button should change to a "Resolve Now" button (it's the same color, only the text changed). 

      Clicking the "Resolve Now" button will bing you to the "Installation of Microsoft Genuine Advantage plug-in for your Mozilla Firefox browser" page and cause the the "Opening WGAPluginInstall.exe" (and/or the OGAPluginInstall.exe, if you have Office) popups to launch.  Follow the directions on the page to install the Plugin(s).


      If you were not using Firefox, would you tell me what browser you were using?

    Thank you,
    Darin MS
       
    • Marked as answer by Darin Smith MS Wednesday, November 18, 2009 9:29 PM
    Thursday, November 12, 2009 10:14 PM
  • No reply from original poster

    Closing thread as Answered.

    Darin MS
    Wednesday, November 18, 2009 9:29 PM