none
Can't Download Windows 2012 Server From Student Site

    Question

  • I recently tried to download Windows 2012 server from the dreamspark student applications. Everything went fine until I mounted the .iso. When I tried to install the iso, I got a 0x7e error;  I looked this error up online and it is associated with a corrupted iso file. I have an image of my problem but I cannot post it until my account is verified? Does anyone know how to solve this issue?

    Saturday, April 23, 2016 4:25 PM

Answers

  • These ISO's get cached on various ISP servers for bandwidth reasons. If the copy the you're getting from ISP has a corrupt copy then you may get the same corrupt ISO over and over. You can try going to a coffee shop or across town or some other location and you may get a different or good download.

    You can contact dreamspark directly here.

    https://www.dreamspark.com/Student/Support.aspx

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Wednesday, April 27, 2016 10:52 PM
    Moderator