can not get in internet RRS feed

  • Question

  • I loaded Live OneCare and now I can not get on internet explorer. I was able to prior to loading OneCare. I can use Netbrowser but I can not get on things like itunes now... Please help
    Wednesday, December 3, 2008 3:46 AM


All replies

  • It sounds like your previous security software was not removed completely or at all. IE is allowed network access by default.

    Remove any other security software via add/remove programs. Some companies also provide a cleanup tool:

    Norton Removal Tool - ftp://ftp.symantec.com/public/english_us_canada/removal_tools/Norton_Removal_Tool.exe


    McAfee Removal Tool - http://www.majorgeeks.com/McAfee_Consumer_Product_Removal_Tool_d5420.html


    If this does not resolve the problem, try disabling the OneCare firewall to see if that resolves the problem - open OneCare, change settings, Firewall tab - disable. If it still does not provide access for IE, you may need to reset your IE settings from Tools/Internet Options/Advanced. If it works with the OneCare firewall disabled, and you cannot determine what may be conflicting with OneCare, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2


    I'm moving this post to the Firewall topic folder for now.


    Wednesday, December 3, 2008 2:00 PM
  • Hi Stephen,

    I actual have had a very similar situation occure.  I installed onecare at our office (trying the server 120 day trial, using onecare to provide central backup, firewall, anti-virus for our 5 office machines + the server).

    The install went well, and things were running smoothly.  About amonth ago my machine (Vista64Business) ran its regular windows updates but failed part way through the visual studio update.  The machine finished the rest of the updates but asked to be restarted.

    Once it was restarted, the network was nowhere to be found.  The device manager stated that there may be an issue with the ipv4/6 protocol settings in the device (nVidia 570 chipset, network controller).

    However, all setting appear to be correct.

    Uninstalling onecare brings back the network, reinstalling it, kill sit again.

    There was no ohter securit program installed (besides default windows defender way back, but it had worked for over a month beofr ethis all happened).

    Any ideas?
    Tuesday, January 6, 2009 5:40 PM
  • I believe that you also emailed me regarding this issue and I look forward to your results.
    I suggested that you may want to consider rolling back the chipset or network driver as it appears that the driver may have the same included firewall capabilities that are discussed in this thread:

    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Tuesday, January 6, 2009 6:13 PM
  • Stephen,

    Yeah, sorry I didn't come across this post until just after I emailed you ;)

    I found a solution to the problem for me.  I'm not sure how/why this worked, but it did...

    • Uninstalled OneCare (again)
    • rebooted
    • Used the OneCare remaoval program that someone else posted
    • rebooted
    • Uninstalled nVidia Drivers (though it seemed to do nothing)
    • rebooted
    • Installed latest nvidia driver
    • rebooted
    • NOTE: no netework available, attempted to go to device manager and remove it (right click - uninstall device).  This faile d7 just chewed up all the memory (8gb!!!).  So I ended up having to rest as teh system hung.
    • When system came back up, network was alive & well, installed OneCare
    • rebooted
    • All OK.. well except noe OneCare cannot acces the central backup, but everything else seems to work, and that's been posted to another forum :P
    Wednesday, January 7, 2009 4:16 PM
  • Thanks for the update. It sure sounds like that network driver was problematic in getting installed.
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Wednesday, January 7, 2009 4:42 PM