locked
WHS won't connect to the internet RRS feed

  • Question

  • I have a former Win XP machine that was connecting to the internet prior to installing WHS. Now that I installed, the machine will not connect. I have gone into device manager which shows one network adapter (listed as 1394 Network Adapter) that says "This device is working properly" when clicking on Properties. Device Usage is set to "Use this device (enable). Initially, I was plugged in to my Apple Airport Extreme and recieved a yellow light on the back of the NIC (was configured this way when running XP) so I plugged directly into the cable modem and have a green light on the NIC connection on the CPU however when a try a ipconfig /all the reponse is just "Windows IP Configuration", no IP info. I tried to set a static IP with same result, then switched it back to DHCP. I also tried a release and renew thru the command prompt. There are other devices in the device manager that have issues: Multimedia Audio Controller, Other PCI Bridge Device, PCI Modem and Video Controller.

    System info: Home Server SP2, AMD Sempron 3200+ processor, 2 GB RAM. Any suggestions?

    Thursday, February 24, 2011 12:33 AM

Answers

  • I was able to find NIC drivers from the Acer site which resolved the issue
    • Marked as answer by pairsj Thursday, February 24, 2011 2:38 AM
    Thursday, February 24, 2011 2:38 AM